Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    xba
    xba is offline
    New to the CF scene
    Join Date
    Aug 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    can't get image display properly in internet explorer

    My web page: http://www.xtremebigair.com/KiteboardingLessons.cfm

    All the images would displayed properly in Firefox or Netscape browsers

    However, in Internet Explorer, the images do not show up completely.

    What can I do to fix this issue? Thanks so much in advance for your help,
    Kinsley

  • #2
    Regular Coder
    Join Date
    Feb 2007
    Location
    Seattle
    Posts
    153
    Thanks
    5
    Thanked 9 Times in 9 Posts
    You win the prize for most convoluted CSS on the planet. That said, look for this style in one of your css files and see how changing the height attribute helps:

    Code:
    .main-content table td {height:3.0em; padding:2px 7px 2px 7px; border-left:solid 2px rgb(255,255,255); border-right:solid 2px rgb(255,255,255); border-top:solid 2px rgb(255,255,255); border-bottom:solid 2px rgb(255,255,255); background-color:rgb(225,225,225); text-align:left; font-weight:normal; color:rgb(80,80,80); font-size:110%;}
    In IE, your pictures appear about 3 ems tall, so that is a good place to start.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •