Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New to the CF scene
    Join Date
    Jul 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Some Pictures donít show after uploading, but paths are correct

    Some Pictures donít show after uploading, but paths are correct

    Well I am pretty much a total novice with this, but have been trying to build my own website, there is a few pictures on there and so far when I upload the website only or 6 of them work, I have tried a few things to sort this out but nothing has had an effect yet.

    I was wondering if you guys had any ideas of what it could be, the address of the website im uploading to is

    http://www.millershouse.co.uk/index.html

    I donít no if it makes any difference but i have used 2 different programs to upload and there is still co change.

    As I have been messing around trying to fix this i have added an extra page, so the tab marked 'copy before' you can ignore.

    Thank you in advance, and donít forget im a total novice so its probably just something im missing

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    According to your webhost your paths aren't correct. You have an image that should be here
    Code:
    http://www.millershouse.co.uk/newluke.jpg
    but its not.

    Make sure you are uploading to the public_html folder or the www folder or the htdocs folder. This folder is where you put your files. It varies among web hosts.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #3
    New to the CF scene
    Join Date
    Jul 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does this also apply for the other pictures, say in the interior section, as I have one picture working in there but no others do and theyíre all stored in the same place.

  • #4
    Senior Coder ahallicks's Avatar
    Join Date
    May 2006
    Location
    Lancaster, UK
    Posts
    1,134
    Thanks
    1
    Thanked 57 Times in 55 Posts
    You really need to add a doctype to your page, such as:

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">

    this will help you a lot and get rid of some of validation errors you have.
    "write it for FireFox then hack it for IE."
    Quote Originally Posted by Mhtml View Post
    Domains are like women - all the good ones are taken unless you want one from some foreign country.
    Reputation is your friend

    Development & SEO Tools

  • #5
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Quote Originally Posted by __amy__ View Post
    Does this also apply for the other pictures, say in the interior section, as I have one picture working in there but no others do and theyíre all stored in the same place.
    Yes it applies to other pictures and again according to your server your pictures aren't where they should be.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #6
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts
    I notice that you have a page:

    index.html - this one works

    and another

    index.htm - this one doesn't and is called from your 'Home' tab.

    no "l"

    A problem like this caused me quite a lot of trouble some time ago.

    Hope this is not too confusing.

    Frank
    Last edited by effpeetee; 07-18-2007 at 10:24 AM.
    * Sources (updated: 21.11.2012.
    Using Windows 8 Professional. 64bit with HP Photosmart 5510 printer Very useful site here.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •