Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    Regular Coder
    Join Date
    Jul 2007
    Location
    Essex, United Kingdom
    Posts
    161
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Validation Errors and Visual Errors

    Hey Everyone,

    i am having a few problems with my site, please help

    1.this problem is solved, however the one below is not and i would appreciate any help thanks.

    Code:
    <html>
    <style type="text/css">
        /* Flash Banner */         
        #flash {
            display:block;
            margin-left:auto;
            margin-right:auto;
            width:800px;    
            background:url(technolanebanner.swf); 
            padding:0;
            padding-bottom:0;
            }
            </style>
            </head>
            <body>
    
    <!--Flash Banner SWF -->
    <div id="flash"><embed src="technolanebanner.swf" wmode="transparent" width="800" height="180" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash"></embed>
    
        </body>
    </html>
    2. on my css site i have some strange gaps http://technolanecss.sitesled.com/

    this is what happens that i want to fix in browsers;

    Internet explorer: there is a gap between the bottom flash content and the white div tag box below it, if possible how do i get rid of this ?

    Opera: there is a gap above and below of every image and flash content how do i resolve these gaps so they are no more ?

    Firefox: there is a gap between the bottom of the flash content and the white div tag box below it, how do i get rid of this ?

    Safari: there is a gap below and above the flash content, how do i get rid of this ?

    Netscape Navigator:there is a gap below my logo header and a gap below my flash content, how do i solve this ?

    thanking you in advance

    James
    Last edited by CSSisthebest; 07-17-2007 at 12:40 AM. Reason: problem 1 fixed

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    If you had actually responded to your original thread, which you didn't you would already have the solution for this. We are here to help you but when you don't keep up with your threads you are only wasting our time.
    Validation Errors and silly Dreamweaver Errors
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #3
    Regular Coder
    Join Date
    Jul 2007
    Location
    Essex, United Kingdom
    Posts
    161
    Thanks
    9
    Thanked 0 Times in 0 Posts

    ?

    if you would look at the code above more closely you would see that i have completely redone my code into css from html so its essentially a different site, this is why i have reposted asking about errors.

  • #4
    Regular Coder
    Join Date
    Jul 2007
    Location
    Essex, United Kingdom
    Posts
    161
    Thanks
    9
    Thanked 0 Times in 0 Posts
    the code is located is you go to the link and view the source, but ya already knew that anyway.

  • #5
    Regular Coder
    Join Date
    Jul 2007
    Location
    Essex, United Kingdom
    Posts
    161
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Question problem 1 solved, problem 2 not solved

    i have solved the flash content part of my problem using <object> http://technolane.sitesled.com go view source and you can see that my flash in now embedded in a <object> this will make my flash content more user friendly, however i still have the strange gaps in different places in different browsers


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •