Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Jun 2007
    Posts
    155
    Thanks
    19
    Thanked 0 Times in 0 Posts

    Images wont load.

    Heres my website: http://elementalstudios.freehostia.com/

    Ok well, all I did was take off the google adsense code and now the images on the teams page will not load. Its not a problem on the server's end. I contacted their support and said they think something is wrong with my HTML and CSS. I also tried putting the code from the index on it and the images wont load, so its seems something is not wrong with the code, I tried re-creating the file, still it didn't work. Any help is appreciated

  • #2
    Regular Coder BWiz's Avatar
    Join Date
    Mar 2006
    Location
    Sol System
    Posts
    471
    Thanks
    7
    Thanked 21 Times in 21 Posts
    Quickly checking the source code; it seems that everything in the "Teams" page is anchored to a different folder than the the other files in the "html" folder - WHich probably explains why none of them are present. I tired one image, the abslute URL being: http://elementalstudios.freehostia.c...amsgraphic.png, and it doesn't exist.
    BWiz :: Happy Coding!
    2006
    2007 2008 2009
    2010 2011
    Irrational numbers make no sense.

  • #3
    Regular Coder
    Join Date
    Jun 2007
    Posts
    155
    Thanks
    19
    Thanked 0 Times in 0 Posts
    hmm. its looking for the files in the back up folders..Thank you. I can get this straighten out now.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •