Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Jun 2007
    Posts
    145
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bizarre issue in FF

    My site was looking good in all browsers for a small amount of time . Then randomely it has gone mental in FF.

    If you go to http://www.new.3genergi.co.uk

    Username:newsite
    Password:123newsite

    In firefox, see how that image banner advtemplate2 has bounced down to the next line - and all content is pushed to the right. This is problematic because even when removing the picture which i thought to be the problem, it doesnt clear it up?

    Any ideas?

    Andy

  • #2
    Regular Coder kosstr12's Avatar
    Join Date
    Apr 2007
    Location
    Woodstock, Georgia
    Posts
    428
    Thanks
    7
    Thanked 5 Times in 5 Posts
    Is there any chance that you can take off the login system just until u get the page working fine? It's really annoying having to login every time

  • #3
    New to the CF scene
    Join Date
    Jun 2007
    Location
    Los Angeles, CA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by AndyArmstrong View Post
    My site was looking good in all browsers for a small amount of time . Then randomely it has gone mental in FF.

    If you go to http://www.new.3genergi.co.uk

    Username:newsite
    Password:123newsite

    In firefox, see how that image banner advtemplate2 has bounced down to the next line - and all content is pushed to the right. This is problematic because even when removing the picture which i thought to be the problem, it doesnt clear it up?

    Any ideas?

    Andy
    In IE7 it looks really screwed up...


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •