Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    Jun 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Website Gone Wrong

    Hey,
    I downloaded a template of a website but it wont work in internet explorer, it works fine on my mac with safari and firefox.

    www.stuarts-photos.com/scp/

    Any help would be great

    Stuart

  • #2
    Senior Coder
    Join Date
    Nov 2003
    Location
    Minneapolis, MN
    Posts
    2,879
    Thanks
    2
    Thanked 65 Times in 56 Posts
    Welcome to CF. In the future, please read our Rules and Posting Guidelines before posting. Specifically, use a more descriptive title when posting a new thread. Vague teaser titles like "Website Gone Wrong" are frowned upon.

    Thanks.

  • #3
    Senior Coder koyama's Avatar
    Join Date
    Dec 2006
    Location
    Copenhagen, Denmark
    Posts
    1,246
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by scp5 View Post
    I downloaded a template of a website but it wont work in internet explorer, it works fine on my mac with safari and firefox.
    The template that you downloaded is poorly made. That, together with IE's rendering bugs, is why nothing shows up in this browser.

    In IE, a child block-level element will incorrectly be positioned according to the text-align property.

    If I were you, I would search for a better template or try to code myself.

    For now, you can use these fixes:

    Replace this:
    Code:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
    with this:
    Code:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
    "http://www.w3.org/TR/REC-html40/loose.dtd">
    Change your CSS to this:
    Code:
    body
    {
      background: rgb(211, 226, 195);
      height: 99%;
      margin: 0;
      padding: 0;
      line-height: 150%;
      /* text-align: center; */
    }
    *
    {
      font-size: 8pt; 
      font-family: Tahoma, Verdana, sans-serif; 
      color: #000000;
      /* text-align: right; */
    }
    #first_container
    {
      margin: 0 auto 0 auto; 
      /* display: table; */ 
      height: 100%;  
      position: relative; 
      overflow: hidden; 
      /* width: 660px; */
      width: 1514px;
    }

  • #4
    New to the CF scene
    Join Date
    Jun 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry about that RMEDEK and thanks KOYAMA it works now

    thanks for your help

    www.stuarts-photos.com


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •