Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New to the CF scene
    Join Date
    Oct 2002
    Location
    South Africa
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    html Pages Hang when opened

    Hi all
    I hope someone out there can help me with this
    I created a active server page in Access 2000
    This page looks up a customer list whick is storded in an Oracle Table.I copyed the page 3 times and devided the customer list in alphabeticle order from (A-C) (D-L) and (M-L) for each page
    The HTML page opens fine on my computer but as soon as I copy them to the entranet server which has front page on.
    Only (D-L) opens the other 2 pages start opening and then hang. Has any one got an answer for me as I have ratled my brain for the last week on this problem
    Thanks
    Paul

  • #2
    Regular Coder
    Join Date
    Nov 2002
    Posts
    672
    Thanks
    1
    Thanked 1 Time in 1 Post

    html pages hand when...

    Most often programs that generate html pages are buggy. Front Page is no exception. My worst experience is with microsoft word and how it loads so much comment garbage. Do you know pure HTML? Try proof reading your page and optimize it yourself.

  • #3
    New to the CF scene
    Join Date
    Oct 2002
    Location
    South Africa
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there Tails
    My problem is that I dont know a thing about html but why would 1 page copyed 3 times and then added the same customer list which is broken up into alphabetic order cause this. Would this have something to do with changing the code on each page
    Thanks Again

  • #4
    Regular Coder
    Join Date
    Nov 2002
    Posts
    672
    Thanks
    1
    Thanked 1 Time in 1 Post

    hang

    Part of the page loads and the rest doesn't? Does it finish loading? Is there an error reported in the bottom left corner? I have had problems similar to this when working with tables. If you forget to close a tag, or forget to open a new one properly, then nesting errors and things like this can happen. I wrote a quick HTML tutorial (which isn't finished yet) on my site. The link to the page is http://XFox_Prower.tripod.com/other/html

  • #5
    New to the CF scene
    Join Date
    Oct 2002
    Location
    South Africa
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tails
    The normal IE5 page opens with a white screen then stops there if I go into task manager it says not responding. I have a windows 2000 pro PC and all the pages work fine on that but when I copy them to our win2000 server only 1 out of the 3 pages work any other ideas and there is no errors what so ever.
    Had a look at you site and I must admit html knowledge has expanded from 0 to something
    Thanks again

  • #6
    Regular Coder
    Join Date
    Nov 2002
    Posts
    672
    Thanks
    1
    Thanked 1 Time in 1 Post
    I'm afraid I don't know about servers, and windows 98 is the latest operating system I use. But I'm glad you like my html tutorial. You're the first to comment on it. I wish I'd get more opinions from it. You know, constructive criticism and stuff like that. I'll cover alot more soon.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •