Every time I redo to try and make it display it correctly. It doesn't no matter the position it doesnt position itself correctly. If it does on my compuer then it is messed up on someone elses computer.Here is the codes

Code:
.div0 {
background-color:000000; color:FFFFFF;
border:2px solid; border-color:999999;
width:1000px; height:40px; overflow:auto;
position:absolute; z-index:2; left:50%; top:0%;
margin-left:-500px; margin-top:150px;
visibility:visible;}

.div1 {
background-color:000000; color:FFFFFF;
border:2px solid; border-color:999999;
width:315; height:645px; overflow:auto;
position:absolute; z-index:2; left:91.3%; top:0%;
margin-left:-500px; margin-top:200px;
visibility:visible;}

.div2 {
background-color:000000; color:FFFFFF;
border:2px solid; border-color:999999;
width:325px; height:380px; overflow:auto;
position:absolute; z-index:2; left:44.9%; top:0%;
margin-left:-415px; margin-top:200px;
visibility:visible;}

.div3 {
background-color:000000; color:FFFFFF;
border:2px solid; border-color:999999;
width:325px; height:255px; overflow:auto;
position:absolute; z-index:2; left:44.9%; top:0%;
margin-left:-415px; margin-top:590px;
visibility:visible;}

.div4 {
background-color:000000; color:FFFFFF;
border:2px solid; border-color:999999;
width:340px; height:645px; overflow:auto;
position:absolute; z-index:2; left:40.7%; top:0%;
margin-left:-10px; margin-top:200px;
visibility:visible;}

.div5 {
background-color:000000; color:FFFFFF;
border:2px solid; border-color:999999;
width:1000px; height:130px; overflow:auto;
position:absolute; z-index:2; left:50%; top:0%;
margin-left:-500px; margin-top:855px;
visibility:visible;}
It is on http://www.myspace.com/cienem/