Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9
  1. #1
    New Coder
    Join Date
    Jun 2002
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Form won't submit ...

    Hi everyone ...

    Can anyone tell me if there is a known reason why a form won't submit? I have five or six of these on a website, and one of them just won't submit for some reason. That is, the GET cmd in the OnSubmit line seems not to work. The page just sits there static.

    The only real difference with this form and the others is that this one is pretty big ... it has a couple of hundred named objects. Would this be the cause?

    Any help would be appreciated.

    Cheers,
    Matrix.
    Matrix

    http://www.matrixdesign.net.au
    webmaster@matrixdesign.net.au

  • #2
    New Coder
    Join Date
    Nov 2002
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Where is this?? I will take a look for you and give you my opinion but I need to view the code...

  • #3
    New Coder
    Join Date
    Jun 2002
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks!

    It's at http://www.tummitime.com/beta/shopping_members.php

    The page it calls is shopping2.php

    Another form is at http://www.tummitime.com/beta/memberjoin.shtml

    Any advice is much appreciated ... it's driving me nuts!

    Thanks,
    Matrix.
    Matrix

    http://www.matrixdesign.net.au
    webmaster@matrixdesign.net.au

  • #4
    New Coder
    Join Date
    Nov 2002
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    you may want to check your links... neither of the pages are loading for me...

  • #5
    New Coder
    Join Date
    Nov 2002
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unless I'm missing something it looks like its coded fine... If I were you I would post this in the PhP forum... it may have something to do with PhP processing... Sorry I can't help more... by the way that is a nice design...

  • #6
    New Coder
    Join Date
    Jun 2002
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, many thanks for looking ... I really don't know why it's not working. I assume you got to the page ok? I re-tried the link, but it doesn't load without the entry page ... which is here:
    http://www.tummitime.com/beta/memberlogin.shtml

    Thanks for your time - much appreciated.

    Cheers,
    M.
    Matrix

    http://www.matrixdesign.net.au
    webmaster@matrixdesign.net.au

  • #7
    Senior Coder
    Join Date
    Jun 2002
    Location
    41 8' 52" N -95 53' 31" W
    Posts
    3,660
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't see anything wrong with it offhand either, except the fact that it's so huge it actually crashes my browser... perhaps that's why it won't submit?

    I'd try breaking up the content into several pages with a shopping cart or something...
    Former ASP Forum Moderator - I'm back!

    If you can teach yourself how to learn, you can learn anything. ;)

  • #8
    Senior Coder
    Join Date
    Jun 2002
    Location
    41 8' 52" N -95 53' 31" W
    Posts
    3,660
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't see anything wrong with it offhand either, except the fact that it's so huge it actually crashes my browser... perhaps that's why it won't submit?

    I'd try breaking up the content into several pages with a shopping cart or something...
    Former ASP Forum Moderator - I'm back!

    If you can teach yourself how to learn, you can learn anything. ;)

  • #9
    New Coder
    Join Date
    Jun 2002
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yep - that was my next guess ... I've cut it down to 157K or so, but it still has problems.

    Many thanks Whammy & Jalves ... I'll split the page into some smaller groups & see how I go.

    Cheers,
    Matrix.
    Matrix

    http://www.matrixdesign.net.au
    webmaster@matrixdesign.net.au


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •