Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    May 2009
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Exclamation CSS Not Working in IE 5.5,6,7... (but does in 8?!)

    On my blog (http://www.mischafisher.com/blog) CSS works fine in Firefox, Safari, Opera et. al. Even IE 8.

    BUT, in IE 7, 6 and 5 it doesn't seem to be loading the CSS. Anybody have any idea why that is?
    Last edited by titomuerte; 06-16-2009 at 10:04 PM.

  2. #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Surprised it works in IE8. You have an extra quote here in layout.css
    Code:
    font: 100%/1.4em "verdana, 'trebuchet ms', sans-serif;
    Its on line 10. It helps if you validate your CSS

    http://jigsaw.w3.org/css-validator/

  3. Users who have thanked _Aerospace_Eng_ for this post:

    titomuerte (06-16-2009)

  4. #3
    New Coder
    Join Date
    May 2009
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Fixed

    Thanks! That did indeed take care of it, but then solving that problem went and messed with everything else. Anyway, all fixed now!


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •