Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder boogily's Avatar
    Join Date
    Jul 2009
    Posts
    275
    Thanks
    18
    Thanked 4 Times in 4 Posts

    Flash Intro not working in Firefox

    I am working on a website with a flash intro. It loads perfectly in Chrome, Opera, Safari, IE8 (7&6 still have technical issues...) When you open it in firefox, it loads slow and plays really choppy. Has this ever happened to anyone? Could this even possibly be a javascript issue? I am no flash guru so I'd appreciate any help at all. Thanks

    www.designbyryanboog.com/spa

  • #2
    Senior Coder
    Join Date
    Oct 2008
    Location
    Long Beach
    Posts
    1,196
    Thanks
    36
    Thanked 164 Times in 164 Posts
    Your intro is playing smoothly in FF3 for me. The choppiness you see could be the number of add-ons you have running/loading/checking for updates or you could have too many browsers or other programs vying for system resources. Depending on your target audience this may or may not be an issue for you. If you want your site to be easily viewable by the widest range of clients, then it may be advisable to work on shrinking your intro SWF filesize and/or animation (which may require shrinking its "physical" size, i.e. width/height).
    Feel free to e-mail me if I forget to respond ;)
    ohsosexybrit@gmail.com

  • #3
    New Coder
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hello,

    Have you tried clearing out your cache or changing your cache settings to a lower level to avoid this type of issue?

    Hope this helps!!!
    CoffeeCup.com


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •