Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9
  1. #1
    New to the CF scene
    Join Date
    Mar 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Issues with image loading

    I am having a very strange effect when my photography site loads images into the galleries. The first three galleries "automotive, weddings, landscape" all have images loaded in, but I am getting this trippy mosaic looking images load in. Anyone know of any remedies?

    http://pixology.openhouseflix.com/dmitry

    thanks.

  • #2
    Regular Coder seco's Avatar
    Join Date
    Nov 2008
    Location
    Oregon
    Posts
    687
    Thanks
    6
    Thanked 79 Times in 77 Posts
    they are named wrong

  • #3
    New to the CF scene
    Join Date
    Mar 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    when you say "they" what are you talking about?

  • #4
    Regular Coder seco's Avatar
    Join Date
    Nov 2008
    Location
    Oregon
    Posts
    687
    Thanks
    6
    Thanked 79 Times in 77 Posts
    they, the images are named wrong, code vs file name.

  • #5
    New to the CF scene
    Join Date
    Mar 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Blank
    Last edited by wowitsjonjon; 08-18-2009 at 11:28 PM.

  • #6
    New to the CF scene
    Join Date
    Mar 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wowitsjonjon View Post
    I am having a very strange effect when my photography site loads images into the galleries. The first three galleries "automotive, weddings, landscape" all have images loaded in, but I am getting this trippy mosaic looking images load in. Anyone know of any remedies?

    http://pixology.openhouseflix.com/dmitry

    thanks.


    oh, no, I'm not talking about the home screen that you load into, I am wanting you to click on "automotive" or "weddings" or "landscape" the images are in those links.

  • #7
    Regular Coder seco's Avatar
    Join Date
    Nov 2008
    Location
    Oregon
    Posts
    687
    Thanks
    6
    Thanked 79 Times in 77 Posts
    ah , haha sorry, sleepy. ok its loading all the images in the gallery "page 1, page 2, etc"
    what you can do is set the width and height for the thumb img tag, looks like 170x170. should stop it from loading all crazy. if not lemme know

  • #8
    New to the CF scene
    Join Date
    Mar 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    definately helped the trippyness, but it still looks like a slideshow upon loading.

  • #9
    Regular Coder seco's Avatar
    Join Date
    Nov 2008
    Location
    Oregon
    Posts
    687
    Thanks
    6
    Thanked 79 Times in 77 Posts
    the only other option is using ajax to load the entire div with a loading animation or somthing. otherwise thats going to be a burden.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •