Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5

Thread: Help ?

  1. #1
    New to the CF scene
    Join Date
    Jan 2003
    Location
    Manchester
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Internet Explorer Help ?????????????????????

    hi wizkids
    searching help ......
    cannot see any graphics on the web some of them appear as blank and a small cross at the top left corner?



    can any one have clue what is the problem and solution.....

  • #2
    Regular Coder
    Join Date
    Jun 2002
    Posts
    676
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ali...
    just a checkout® this...
    Code:
    On the Tools menu in Internet Explorer, click Internet Options. 
    
    Click the Advanced tab. 
    
    In the Multimedia area, make sure these are checked...
    Show pictures, Play animations, Play videos, or Play sounds check boxes. 
    
    Tips
    
    If the Show pictures or Play videos check box is cleared, you can still display an individual picture or animation on a Web page by right-clicking its icon and then clicking Show Picture. 
    If the pictures on the current page are still visible after you clear the Show pictures check box, you can hide them by clicking the View menu and then clicking Refresh.
    thattt was just a from® the 'help' menu in ie...hehehe...hoping it just a helps® ya...:O))) goodluck

  • #3
    Senior Coder Mhtml's Avatar
    Join Date
    Jun 2002
    Location
    Sydney, Australia
    Posts
    3,531
    Thanks
    0
    Thanked 1 Time in 1 Post
    I had this problem a while ago, I put it down to my connection speed. Then I noticed that my modem was constantly sending data! Turns out I had the opaserv worm which was clogging my modem and stoping me from getting images.

    Is your modem constantly transfering data? Or doing it when not requested or when you open applications that have nothing to do with the web? I suggest first a firewall if not already have one. Even if this is not the problem. Then you can see who or what is trying to get in and out of your computer and block it or let it through.

    Just a thought.
    Omnis mico antequam dominus Spookster!

  • #4
    New to the CF scene
    Join Date
    Jan 2003
    Location
    SC
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used to get this a lot when I used AOL for internet access. If that's your situation, try eaither checking or unchecking "use compressed graphics" under Prefrences>Graphics.

    Or better yet, do what I finally did - ditch AOL.
    "Never underestimate the power of idiots in large groups."

  • #5
    Regular Coder Feyd's Avatar
    Join Date
    May 2002
    Location
    Los Angeles, CA Maxim: Subvert Society
    Posts
    404
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Following the same AOL logic (and certain other ISPs/connection speeds) this is also common on very constricted or low bandwidth connections, or being routed through what AOL jokingly refers to as a proxy...especially when large amounts of images are trying to be dithered in-browser simultaneously. If your browser has timeout options, you could also increase those.

    Also, if you are on an older machine (and this is more of a long-shot) low RAM really makes images die with modern sites. Could also be firewall issues if you are dealing with images that are being dynamically served.

    But, we're all kind of shooting all over the place without a little bit more detail from you.
    Moderator, Perl/CGI Forum
    shadowstorm.net - subvert society


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •