Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New to the CF scene
    Join Date
    Mar 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Are my images too large?

    Would someone please take a look at a Website I just completed and tell me why the text images are behaving badly (empty graphic boxes appear first, then the image)? Are the images too large? Is there a setting I should change in Dreamweaver? in Photoshop Elements?

    www.cleveland-track.net

    Any suggestions would be sincerely appreciated.

  • #2
    Regular Coder
    Join Date
    Feb 2007
    Location
    Canada
    Posts
    924
    Thanks
    10
    Thanked 56 Times in 55 Posts
    Nope, the browser calculates the size for the images and reserves the space on the page until it is fully down loaded and displays a placeholder until the full image is downloaded and ready for display. Once I viewed the page, I have the image in my cache and a reload or refresh occurs instantly because it is locally available on my machine. All this is normal operation.

    There are places on the web that will measure all the compnents on the page you supply an URL for and issue a report on the page listing information such as the number and size of images and other objects on the page and they supply pretty good reccomendations for improvinging the load times.

    http://www.websiteoptimization.com/services/analyze/ here is one such site.

  • #3
    New to the CF scene
    Join Date
    Mar 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Could it be, then, that the problem I'm seeing is because of a browser setting? Every time I click refresh, the images take as long to reappear (and are once again preceded for a bit by the image placement boxes) as they do the first visit.

  • #4
    Senior Coder Len Whistler's Avatar
    Join Date
    Jul 2002
    Location
    Vancouver, BC Canada
    Posts
    1,323
    Thanks
    26
    Thanked 100 Times in 100 Posts
    Your main logo image is only 43Kb for a 350x400 image, you might be able to reduce that a bit but nothing wrong with 43Kb.

    Your internet connection might be slow.
    Leonard Whistler

  • #5
    Rockstar Coder
    Join Date
    Jun 2002
    Location
    USA
    Posts
    9,074
    Thanks
    1
    Thanked 328 Times in 324 Posts
    Quote Originally Posted by djmaddox View Post
    Could it be, then, that the problem I'm seeing is because of a browser setting? Every time I click refresh, the images take as long to reappear (and are once again preceded for a bit by the image placement boxes) as they do the first visit.
    Thats because when you hit refresh, it browser is re-downloading the images instead of using the cached version.
    OracleGuy


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •