Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New Coder
    Join Date
    Sep 2006
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question .swf file taking time to load on IE

    Hey folks can anyone here help me out to solve this problem....
    I am using the code below and i am unable to load the .swf file on IE...
    Is the problem only with swf file or somethhing else????
    Please help me out with problem...Its very urgent...

    Here's the code:

    <object classid="clsid: D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="470" height="266">
    <param name="movie" value="homeintro.swf" />
    <param name="quality" value="high" />
    <param name="wmode" value="transparent" />
    <embed src="<?php print Kateslist_MetaData::$base_path?>files/images/design/homeintro.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="470" height="266" wmode="transparent">
    </embed></object>

    And also this works in FF but not in IE

    Thanks in advance....

    Chaits.

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    It doesnt work in IE because the param movie is wrong. Compare the embed src to the param with name="movie". See something different about them?
    ||||If you are getting paid to do a job, don't ask for help on it!||||


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •