Hi

After hours surfing the web and reading the bible and manuals I am not
progressing with my problem. I'm sure the problem is that I don't know where
my problem is.

So on our web site www.edwards-micros.co.uk/enquire we have a form which
uses php and custom error and thank you pages. The form works perfectly
except that when I test the error page and use the back button on the
browser all information is lost from the form.

It was suggested that I try a generic Dreamweaver button instead of the dw generated flash button. When I use the generic submit button data is retained in the form. So my logic pointed to a problem with my flash button. I looked at macro media site and found a help file relating to submitting forms but no
reference to retaining data.

Ok I could just use the generic buttons but I'd like to sort out why my
flash button doesn't work.

the code for the button is:-

</object><object classid="clsid27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.ca
b#version=4,0,2,0" width="100" height="20">
<param name=movie value="submit.swf">
<param name=quality value=high>
<param name="BGCOLOR" value="">
<embed src="submit.swf" quality=high
pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_
Version=ShockwaveFlash" type="application/x-shockwave-flash" width="100"
height="20" bgcolor="" base="">
</embed>
</object>

and in proporties I inputted:-

javascript:document.enquire.submit();

Am I looking in the wrong place, any suggestions would be helpfull

thanks

ian