Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New to the CF scene
    Join Date
    Jan 2006
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    technical problems...

    hi, i have a question...could someone help me out with my site??? i can only get it to load on ie...it wont work in firefox or netscape...very confused...i dont see any problems with the code....

    well anyways...here it is.

    also, sorry for the code its kinda messy. did it by hand.

    thanks alot

  • #2
    Rockstar Coder
    Join Date
    Jun 2002
    Location
    USA
    Posts
    9,074
    Thanks
    1
    Thanked 328 Times in 324 Posts
    Well in your frameset you have invalid URLs:

    Code:
    <frameset rows="*%" cols="32%, *%">
    <frame name="menu" noresize src="http:\\www.ariasfriends.com\menu.html">
    <frame name="page" noresize src="http:\\www.ariasfriends.com\index2.html">
    </frameset>
    You should be using forward slashes and not backslashes. Try that.
    OracleGuy

  • #3
    New to the CF scene
    Join Date
    Jan 2006
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok...just changed all the pages (921 pm sat jan 7).

    hopefully----it works...

  • #4
    New to the CF scene
    Join Date
    Jan 2006
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well...its 1100 on the 7th...FINALLY got netscape downloaded(stupid dial up)...and you were right...the firefox/netscape problem was the slashes...now could anyone tell me why that makes a diffrence??? it didnt do anything in ie or aol....page loaded fine....

    anywho...just have to change all the pics over to front slashes, but will wait to do that till i get home(cable internet)...

    thank you very much.....

  • #5
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    IE actually has an option to reverse backslashes to forward slashes (at least I though there was, I can't find the option anywhere). Firefox isn't so forgiving. It shows you what you code most of the time. Though because the IE shell isn't used for just internet, it is also used to browse files on your system which is why it probably doesn't get effected by the \.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #6
    New to the CF scene
    Join Date
    Jan 2006
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks all

    thanks so much for all of the help...

    its very appreciated..


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •