Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New to the CF scene
    Join Date
    Jul 2002
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Posting Image Problems

    Ok I don't know how to really explain this or show this to you, but I'll try my best.

    First things first, I have this banner I made that looks really cool. When I post it and view it on my website it becomes disfigured, discolored, smudged, and any other word. I saved it as a Gif and I saved it as a Jpeg and both of them have there downsides when posting. I wish I could save as something else but I can't because Geocities only takes Jpeg and Gif uploads. Below is the link so you can see the messed up banner. Thanks, EJames.

    www.geocities.com/ptwwrestling1/main

  • #2
    Regular Coder
    Join Date
    Jun 2002
    Posts
    676
    Thanks
    1
    Thanked 0 Times in 0 Posts
    eja...
    ya musta just a fixed® it cause /me just a looked® at it n' its lookin' just a ok®...youre talking bout the 721x109 sized one correct???
    The New JustaBuster Version 2.0 OR JustaBusta Lite V2.0
    ...just a special® thanx kinda hugs to jkd n' nex ...:O)))

    CommemorateWTC.com --Please lend your support

  • #3
    Regular Coder
    Join Date
    Jun 2002
    Location
    Auckland New Zealand
    Posts
    115
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Make sure the banner is 721 x 109 before uploading.

    What image editor are you using??? PhotoShop maybe???

    Tonz
    Beware, the Cybertooth tiger cometh

  • #4
    New to the CF scene
    Join Date
    Jul 2002
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I didn't resize the image at all, it's the same size in the builder as it was originally. I saved it as a jpeg in paintshop pro 7. It's weird because friends are telling me it's clear but others are saying it's blurry. Confusing!

  • #5
    Regular Coder Feyd's Avatar
    Join Date
    May 2002
    Location
    Los Angeles, CA Maxim: Subvert Society
    Posts
    403
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Are any of the people who see it as blurry/resized using IE6 with its absolutely useless imagetoolbar that 'dynamically' resizes images to fit an allotted area/page width?

    I see it fine as jpg...
    Moderator, Perl/CGI Forum
    shadowstorm.net - subvert society

  • #6
    Regular Coder
    Join Date
    Jun 2002
    Location
    Auckland New Zealand
    Posts
    115
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using IE5.5, NS 4.75 (or what ever) and Mozilla, looks fine!

    Tonz
    Beware, the Cybertooth tiger cometh


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •