Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New to the CF scene
    Join Date
    Mar 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help - Code Changing when uploaded to website?

    I am very new at all of this so I apologize if I am missing something simple or use the wrong terms.

    I have a website in which I built myself in dreamweaver (an old version, 4.0 educational version I believe) and upload to my website using FTP. I just took my old site down and redid the entire thing using a free template I found online. I also changed my hosting from doteasy to ipages.com.

    Now I am trying to upload my new website. However, when I look at it on my actual domain it looks different (different colors and a change in some of the formatting) than it looks in dreamweaver. Even in Dreamweaver I am able to "view using IE" and it looks good. BUT when it goes through FTP to my domain/website, it is different and I do NOT like the way it looks.

    I called ipages tech support and they said there is something in the code that is causing it to happen and they really could not help me. I am so frustrated and have NO idea what to do. I hate to have to start all over with a different template, as I have spent many hours on this website.

    Anyone have any suggestions or thoughts or ideas??? THANK YOU!

    Valerie

  • #2
    New Coder
    Join Date
    Mar 2013
    Location
    London
    Posts
    17
    Thanks
    3
    Thanked 1 Time in 1 Post
    The best thing you can do is keep experimenting and understand how it changes the code and why.

    You may find your solution or a suitable work around that way.

  • #3
    Regular Coder
    Join Date
    Mar 2013
    Posts
    262
    Thanks
    4
    Thanked 67 Times in 67 Posts
    Can you provide us with a link to the site? I think taking a look at the code would help find the source of the problem.

  • #4
    Senior Coder jerry62704's Avatar
    Join Date
    Oct 2007
    Location
    Springfield, IL
    Posts
    1,100
    Thanks
    13
    Thanked 87 Times in 87 Posts
    Quote Originally Posted by GSD2727 View Post
    I am very new at all of this so I apologize if I am missing something simple or use the wrong terms.

    I have a website in which I built myself in dreamweaver (an old version, 4.0 educational version I believe) and upload to my website using FTP. I just took my old site down and redid the entire thing using a free template I found online. I also changed my hosting from doteasy to ipages.com.

    "Took it down" meaning you copied it to the new server?

    Now I am trying to upload my new website. However, when I look at it on my actual domain it looks different (different colors and a change in some of the formatting) than it looks in dreamweaver. Even in Dreamweaver I am able to "view using IE" and it looks good. BUT when it goes through FTP to my domain/website, it is different and I do NOT like the way it looks.

    How do you mean "look at it?" In DW or which browser? When you do the "view using IE" you are looking at the local copy on your machine, not the server. On your website you mean viewing it with a browser?

    I called ipages tech support and they said there is something in the code that is causing it to happen and they really could not help me. I am so frustrated and have NO idea what to do. I hate to have to start all over with a different template, as I have spent many hours on this website.

    To help we have to know what it looks like and what you want it to look like.

    Anyone have any suggestions or thoughts or ideas??? THANK YOU!

    1) give a link, 2) tell us what you want.

    Valerie
    See comments in the above.
    .
    .
    ...and gladly would he learn and gladly teach

    Visit www.LiberalsWin.com for humor and the unique Bush/Obama Approval Polls

  • #5
    New Coder
    Join Date
    Mar 2013
    Location
    Indiana
    Posts
    26
    Thanks
    0
    Thanked 7 Times in 7 Posts
    A thought on this is Caches or Propagation. Given that you just switched hosts and just uploaded new content, it's possible you're just seeing old data as well. Does the design you see slightly resemble your changes, or does it look like your old site?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •