Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    Jul 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Smile Help with Muse - Weird Url Tags

    I realize you don't code in Muse; but I could really use some help!

    Our webmaster is on a very long holiday and recently our website has been creating very strange # tags after each url.

    Have you heard of this and any idea what could be causing it?

    For example, after the .html it shows up #.T_2yE3Cr8mI or something very similiar. The links still work they are just visually unappealing.

    Any help is appreciated. Thanks!

  2. #2
    New to the CF scene
    Join Date
    Jul 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Anyone?

  3. #3
    Senior Coder
    Join Date
    Feb 2009
    Location
    Ilkley, West Yorkshire, UK
    Posts
    2,957
    Thanks
    9
    Thanked 727 Times in 721 Posts
    Sounds like code added via javascript via AddThis to me.

  4. Users who have thanked SB65 for this post:

    Arpeggi (07-20-2012)

  5. #4
    New to the CF scene
    Join Date
    Jul 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SB65 View Post
    Sounds like code added via javascript via AddThis to me.
    Thank you sir! Was definitely the issue


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •