Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New Coder
    Join Date
    Jul 2010
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Favicon only showing up properly in IE

    I've added a fav icon to my website but when it shows in both firefox and chrome the quality is messed up:




    However it is showing fine in IE :




    I'm really confused why this is happening and can't think of how to fix it.

  2. #2
    Master Coder
    Join Date
    Jun 2003
    Location
    Cottage Grove, Minnesota
    Posts
    9,832
    Thanks
    8
    Thanked 1,124 Times in 1,115 Posts
    Give us a link to your favicon so we can see it.

    Is it saved as an .ico file?
    Is it 16 X 16 pixels in size?

  3. Users who have thanked mlseim for this post:

    Deewon (07-13-2010)

  4. #3
    New Coder
    Join Date
    Jul 2010
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    When I made the image it was saved as a png in 16x16, however the website I used to make the .ico file made it 32x32 which I haven't realised since you mentioned to check. I managed to find a website that lets you choose what size to make your .ico file and its now working with a 16x16

  5. #4
    New Coder
    Join Date
    Jul 2010
    Posts
    33
    Thanks
    2
    Thanked 1 Time in 1 Post
    Put it in the folder with your homepage, name it "favicon.ico" and it should automatically work. I visited your site, and none of the following brought up any results:
    Code:
    deewon.com/favicon.ico
             */favicon.png
             */favicon.jpg
    In case you are using a head code (which you aren't currently), make sure that it it applied to every page.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •