Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Regular Coder
    Join Date
    Apr 2008
    Location
    Manchester, England
    Posts
    206
    Thanks
    33
    Thanked 2 Times in 2 Posts

    Where's the page

    I have just uploaded a webpage and it show fine in firefox but in IE7 & 8 it just shows a blank white page.

    Anyone know what it wrong?

    All help much appreciated

  • #2
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,852
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    Anyone know what it wrong?

    All help much appreciated
    We are not psychic. Can we have a link to your page?
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #3
    Senior Coder
    Join Date
    Dec 2005
    Location
    Slovenia
    Posts
    1,960
    Thanks
    120
    Thanked 76 Times in 76 Posts
    To answer your question: the page is where it should be coz FF shows it.

    I just had same scene. New .jsp, without server restart.
    What I ultimately did was quick refresh a couple of times (that is psychic stuff (- in IE (did not touch the server).

    Now it works all the way.


    Noticed that at the time of problem favicon in addres bar was old one, which I haven seen for ages.
    and the 'wiew source' showed only 2 -3 lines of HTML.

    I suppose shutting down all IE instances and opening new, would do the same.

    EDIT:
    Damn, tested it again and same stuff.There is a sample of link with problem, opens in FF, not in IE.
    http://agrozoo.net/jsp/Galery_list_of_specieses.jsp
    1.Restarted server .... no change ...
    2. validator in FF where stuff shows says: "Unable to Determine Parse Mode!" .....
    3. even validator gets nothing:

    ....
    Last edited by BubikolRamios; 02-13-2010 at 01:11 PM.
    Found a flower or bug and don't know what it is ?
    agrozoo.net galery
    if you don't spot search button at once, there is search form:
    agrozoo.net galery search

  • #4
    Senior Coder
    Join Date
    Dec 2005
    Location
    Slovenia
    Posts
    1,960
    Thanks
    120
    Thanked 76 Times in 76 Posts
    Note: for me, was the problem in that, that there was one object not created within session, problematic page beeing opened first in session and not creating the thing.

    Forinstance there was no sql connection. How firefox managed to have data and hence
    "view source" containing the whole html together with data, remains to be mistery.

    Mybe it pulled the whole thing from cache !
    Found a flower or bug and don't know what it is ?
    agrozoo.net galery
    if you don't spot search button at once, there is search form:
    agrozoo.net galery search


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •