Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    Regular Coder
    Join Date
    Jun 2002
    Location
    Iowa / Notre Dame
    Posts
    538
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New site, time for power test

    Hello all -

    So my new site is about ready to launch, but before doing so I would appreciate help testing it out, I mean I only have so many browsers installed at once!!

    Link: http://www.mikesadventures.net/hybrid

    Things I am mainly looking for:
    • Slightly most important: The layout gets just slightly screwed up in anything other than ie6win (afaik). The problem is that the right column comes in closer to the middle column then it should. If you feel like you might be able to help, I can supply more info (i.e. css and what is supposed to happen).
    • How well the color scheme switcher works.
    • Load time (should be pretty quick, only 1 image per page)
    • The IM me link (only there if I am online). It seems to work in everywhere but opera, but I just want to make sure no one is having serious problems with it.
    • Test the contact form without putting in anything into the fields. It should tell you to fill it out again.
    • Any possible semantic errors.
    • General constructive criticism.


    I have tested in the following browsers and found everything to my liking (except for the messed layout in all but ie6win):
    • I am using Win2000
    • Ie 6 sp1
    • Moz 1.2a
    • Pheonix 0.5
    • Opera 6
    • Netscape 6.2

    If you would like to send your results to me along with posting them here, it would be a good way to test the contact form .

    <edit>Funny how I ask for help and forget to include a link...</edit>
    My Site {Mike's Adventures}

    Yikes, forums are almost too much fun.

  • #2
    Senior Coder Nightfire's Avatar
    Join Date
    Jun 2002
    Posts
    4,265
    Thanks
    6
    Thanked 48 Times in 48 Posts
    url?

    <edit>I see you edited as I posted </edit>

    Works fine in Konqueror 3.1.0, saw nothing out of place at all.

    Fine with Galeon 1.3.3

    Latest Mozilla's being awkward at the mo, doesn't wanna open up
    Last edited by Nightfire; 04-09-2003 at 12:11 AM.

  • #3
    Banned
    Join Date
    Apr 2003
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    site looks real good!

    GREAT work!

    Laffe

  • #4
    Senior Coder
    Join Date
    Jun 2002
    Location
    The Netherlands, Baarn, Ut.
    Posts
    4,252
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Excellent!

    I can only offer IE5.5/WinNT, so not much help on the browser testing, but: great site! Well layed out, appealing structure: very good.
    A few notes on the side:
    • I'm really curious how you managed those wavy backgrounds in your buttons...
    • For me, the text size could be a bit bigger; I caught myself squinting...
    Regards,
    Ronald.
    ronaldvanderwijden.com

  • #5
    Banned
    Join Date
    Mar 2003
    Posts
    224
    Thanks
    0
    Thanked 0 Times in 0 Posts
    he could of used one image with transparency and transparent with low opacity? But that would take a lot of trial and error(a month worth?)

  • #6
    Regular Coder
    Join Date
    Jun 2002
    Location
    Iowa / Notre Dame
    Posts
    538
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for all the replies so far guys!

    @ronald - were you atleast able to change the text size through your browser? You know, like going through View>Text Size>Larger?

    And for the background on my nav bar. Well, here is the quick rundown of what I did:

    The navbar is actually made up of 2 "levels" of divs, one big div that contains all the smaller divs. Now the big containing div has it's background set to the wavy image. Each link has background-color: transparent; so that the image will show through. Beneath each link is a little div that spans the width of the big containing div and has the same background color as the body. This means that the image does not show through and the little div essentialy "hides" the background image.

    That was a lot of explaining but hopefully it made sense. It took me a bit to think of the idea, but implementing it wasn't very hard.

    I also forgot to mention that if you could mention your screen resolution that would be greatly appreciated!
    Last edited by pardicity3; 04-09-2003 at 04:12 PM.
    My Site {Mike's Adventures}

    Yikes, forums are almost too much fun.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •