Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unable to get Visual Lightbox to work on my site

    Hi there,

    I've downloaded a great app called Vistaul Lightbox (), but I'm having difficulty getting the code to work on my website.

    The page that works is:
    http://www.theknightimeproject.com/V...udiopics1.html

    ...and that page that doesn't is:
    http://www.theknightimeproject.com/html/test

    Visual Lightbox generated the code for the page that works, and I've tried to follow their instructions and place the code onto my 'test' page. But in Firefox, when you click an image it says 'a script is being slow or non responsive' and asks if I'd like to cancel. Incidentally it references the rollover.js filename, which has nothing to do with Visual Lightbox. When you click 'stop' the slideshow starts, but if you then try to cancel the slideshow the error message comes up again.

    In Internet Explorer the whole thing just freezes and doesn't even show the slideshow and you end up having to close the site down to exit.

    I've tried contacting the company's Tech Support, and although they've been very helpful they can't figure out what the issue is ( I even tried looking and comparing the source code from their demo page with mine (http://visuallightbox.com/lightbox-mac-style-demo.html, and they look pretty similar.)

    I'm assuming I've got a conflict with Visual Lightbox and another Javascript on my page, but as I used Netobjects Fusion 11 to build the site and am not an expert in coding, especially WYSIWYG apps, I'm not sure where I'm going wrong or how to fix it.

    Any help that anyone can give to get this app to work is most appreciated, and if I've posted this in the wrong area please accept my apologies!

    Regards,

    Brian

  • #2
    New to the CF scene
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,

    All sorted out now - it wasn't an issue with Visual Lightbox - it turned out that the javascript in Netobjects Fusion that controls the rollover navigation was clashing with any external javascript apps I tried to code into the web page!

    Cheers!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •