Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Oct 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Problem access top-level directory with URL if being redirected to subdir?!

    I am not even sure how to explain this properly, but here goes:

    Let us say that at IP address xx.xx.xx.xx is a folder called "domainname.com" which itself contains the index.php home page for a site.

    Typing http://xx.xx.xx.xx into a browser loads the index.php within "domainname.com" folder.

    There is a second folder at the top level called "anotherdomainname.com" which contains a different index.php, for a different site.

    What would I type into a browser to view the index.php of this other folder?!

    What is telling http://xx.xx.xx.xx that the index.php of the particular folder is what is should load? I have even placed a dummy index.html page at the top level, but it is ignored.

  • #2
    New to the CF scene
    Join Date
    Oct 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This turned out to be the very common issue of having multiple web sites connected to a single host folder/IP.

    I talked to my host and got things squared away.

    Have a nice day.

  • #3
    New to the CF scene
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Repeated Domain Name in URL

    HI
    --
    i m facing almost similar problem
    but with the hosting server

    i m having
    www.DomainName.com/DomainName/home.aspx

    instead of
    www.DomainName.com/home.aspx

    while it is working fine another hosting server

    - virtual directory structure is same as it was...
    - All links are working properly like login/logout/contact etc
    - but all menus populated by xml file with url = "~/SearchProducts.aspx"
    is not working

    -----
    I tried with all ~,~/, ../, // but does not work




    Thanks for any help

    Naveed Anjum


  •  

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •