Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 8 of 8
  1. #1
    New Coder
    Join Date
    Oct 2006
    Location
    Harrisburg, PA
    Posts
    63
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Please check in IE6

    Hello,
    I've had some reports that some PC users are encountering loading issues with some pages that contain flash /javascript. If you have time, can you please visit a few pages on this site and let me know of any problems encountered? The design is established, I just want some feedback on any errors or problems anyone encounters (particularly IE PC 5.5-6). Thank you.

  • #2
    Senior Coder tomws's Avatar
    Join Date
    Nov 2007
    Location
    Arkansas
    Posts
    2,644
    Thanks
    29
    Thanked 330 Times in 326 Posts
    VMWare and some old Windows install discs make a good tool for this.

    IE 5.5 on Win 98, no flash. Incidentally, the dropdown menus are offset to the right by half the parent width. Annoying, but functional. Probably 5.5's broken CSS handling.

    IE 6 on Win 98, no flash.

    IE 6 in Win XP, no flash and hangs with '1 item remaining' shown in the status bar at the bottom. Dropdown menus don't work - maybe because the page doesn't finish loading.

    Also, no flash in Opera 8.54 or 9.51 (Win XP), but that could be my setup since I only test layout with them.

    OK on:
    FF 1.5 Win 98
    FF 2 Win XP
    FF 3 Win XP
    Safari 3.1 WinXP
    IE 7 Win XP

  • Users who have thanked tomws for this post:

    bz78 (10-29-2008)

  • #3
    New Coder
    Join Date
    Oct 2006
    Location
    Harrisburg, PA
    Posts
    63
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks for the feedback. I'm trying to figure out what is causing the flash and loading difficulties. I use the swfobject javascript to load the flash which is supposed to be the standards compliant way to do so and the page validates...
    Do you know why the flash loading hangs like that?

  • #4
    Senior Coder tomws's Avatar
    Join Date
    Nov 2007
    Location
    Arkansas
    Posts
    2,644
    Thanks
    29
    Thanked 330 Times in 326 Posts
    No, I can't help with that as I don't use Flash. Maybe someone with some experience will stop in and have some advice.

  • #5
    Senior Coder gnomeontherun's Avatar
    Join Date
    Sep 2007
    Location
    Houston
    Posts
    2,846
    Thanks
    10
    Thanked 238 Times in 229 Posts
    SWFObject is great, but you aren't really using it on this page?

    Also the Flash is not huge, but it could be slimmer. Do you have a preloader in it?
    jeremy - gnomeontherun
    Educated questions often get educated answers, and simple questions often get simple answers.

  • #6
    New Coder
    Join Date
    Oct 2006
    Location
    Harrisburg, PA
    Posts
    63
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I just switched out swfobject to see if that was the problem...I might try another script called FlashReplace. No, I don't have a preloader. I could look into how to build one of those.

  • #7
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Other than the menu being offset in IE5.5 everything seems to work fine in IE5.5, IE6, IE7, and IE8b2
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #8
    New Coder
    Join Date
    Oct 2006
    Location
    Harrisburg, PA
    Posts
    63
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hm, any idea what I can do to rectify the menu problem in 5.5? I have less than a percent of users visiting in that browser but still, I'd like to know how to fix it.

    I think the flash is interfering with my use of coda slider on this page in IE6. So, here is the test page version without flash.

    And here is a revised swfobject version of the home page. Is this working in IE6, Win98 and XP now?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •