Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Jul 2008
    Posts
    64
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Uploading issues

    Has anyone had problems uploading files using Fetch? Problems such as not uploading the file correctly and messing up the site so it doesn't work in the browser and makes it all screwed up?

  • #2
    Regular Coder BoldUlysses's Avatar
    Join Date
    Jan 2008
    Location
    Winston-Salem, NC
    Posts
    938
    Thanks
    10
    Thanked 190 Times in 187 Posts
    I use Fetch all the time. You might want to check your upload preferences and make sure Fetch isn't adding a filename extension when it shouldn't be. Also you might consider changing your default upload format to "Raw" and see if that improves matters.

    If those don't work provide more details about what's going on and we can try to help you sort through them.
    matt | design | blog

  • #3
    Regular Coder FWDrew's Avatar
    Join Date
    Apr 2008
    Location
    Missouri
    Posts
    380
    Thanks
    38
    Thanked 45 Times in 43 Posts
    I also use Fetch quite frequently and havent had any issues with it. Msuffern's advice sounds wise, check the settings in the preference panel of fetch.

    Best of luck
    Dev-Tips.com || Employee at the Envato Network || My Portfolio


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •