Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 15 of 25
  1. #1
    Regular Coder
    Join Date
    Dec 2006
    Posts
    417
    Thanks
    168
    Thanked 1 Time in 1 Post

    need your help to alpha test a web app

    Hello fellow codingforum users,

    I need a bunch of you to test out an advertising service. In return you can keep your websites on the ad service to drive traffic to your site.

    I created the Pixelate Project as an application to promote websites:

    http://www.gabbr.com/promotion/pixelate/

    You need a 25x25 pixel ad and the URL to your website in order to participate.

    If there are any errors or suggestions to improve this service please let me know by posting on my profile page please.

    Thanks again.... there are no gimmicks.. I need help alpha testing this while you get free advertising for your site or blog.

  • #2
    Master Coder
    Join Date
    Dec 2007
    Posts
    6,682
    Thanks
    436
    Thanked 890 Times in 879 Posts
    Quote Originally Posted by Bobafart View Post
    Hello fellow codingforum users,

    I need a bunch of you to test out an advertising service. In return you can keep your websites on the ad service to drive traffic to your site.

    I created the Pixelate Project as an application to promote websites:

    http://www.gabbr.com/promotion/pixelate/

    You need a 25x25 pixel ad and the URL to your website in order to participate.

    If there are any errors or suggestions to improve this service please let me know by posting on my profile page please.

    Thanks again.... there are no gimmicks.. I need help alpha testing this while you get free advertising for your site or blog.
    I'm probably in,
    Is any limits to the number of sites, some condition, something?

    best regards

  • Users who have thanked oesxyl for this post:

    Bobafart (02-24-2008)

  • #3
    Master Coder
    Join Date
    Apr 2003
    Location
    in my house
    Posts
    5,211
    Thanks
    39
    Thanked 201 Times in 197 Posts
    I have registered but it seems either I am silly or, it is not ready for ads to be placed.

    maybe I missed a link somwehere though I did see that some services are currently disabled.

    bazz

  • Users who have thanked bazz for this post:

    Bobafart (02-24-2008)

  • #4
    Senior Coder NancyJ's Avatar
    Join Date
    Feb 2005
    Location
    Bradford, UK
    Posts
    3,172
    Thanks
    19
    Thanked 65 Times in 64 Posts
    When I logged in I got
    Code:
    Warning: main(inc/connect.php) [function.main]: failed to open stream: No such file or directory in /home/ddhanoa/www/inc/notlogged.php on line 5
    
    Warning: main() [function.include]: Failed opening 'inc/connect.php' for inclusion (include_path='.:/usr/local/share/pear:/usr/local/lib/php') in /home/ddhanoa/www/inc/notlogged.php on line 5
    Could not query

  • Users who have thanked NancyJ for this post:

    Bobafart (02-24-2008)

  • #5
    The Apostate Apostropartheid's Avatar
    Join Date
    Oct 2007
    Posts
    3,215
    Thanks
    16
    Thanked 265 Times in 263 Posts
    I can't register at all. When I press submit it comes up with a page with...no content in it =(

    Edit: Now get the same problem as Nancy
    Last edited by Apostropartheid; 02-18-2008 at 03:55 PM.

  • Users who have thanked Apostropartheid for this post:

    Bobafart (02-24-2008)

  • #6
    Regular Coder
    Join Date
    Dec 2006
    Posts
    417
    Thanks
    168
    Thanked 1 Time in 1 Post
    Quote Originally Posted by oesxyl View Post
    I'm probably in,
    Is any limits to the number of sites, some condition, something?

    best regards
    right now there are no limits

    you can register as many sites as you want until the end of the month

    with a new month all sites are erased and users can resubmit their sites

  • #7
    Regular Coder
    Join Date
    Dec 2006
    Posts
    417
    Thanks
    168
    Thanked 1 Time in 1 Post
    Quote Originally Posted by bazz View Post
    I have registered but it seems either I am silly or, it is not ready for ads to be placed.

    maybe I missed a link somwehere though I did see that some services are currently disabled.

    bazz
    bazz, can you please elaborate? it works for me

    URL?

  • #8
    Regular Coder
    Join Date
    Dec 2006
    Posts
    417
    Thanks
    168
    Thanked 1 Time in 1 Post
    NancyJ, I was probably working on the site when you had that error

    it works fine for me, can you please try again?


    if you get that error again can you please send me the URLs so I can try to duplicate it?

    thnks

  • #9
    Master Coder
    Join Date
    Apr 2003
    Location
    in my house
    Posts
    5,211
    Thanks
    39
    Thanked 201 Times in 197 Posts
    Quote Originally Posted by Bobafart View Post
    bazz, can you please elaborate? it works for me

    URL?
    ok, I am going to try again and give you a lost of all the issues I then have , as I find them.

    I have logged in and am now on this page:
    http://www.gabbr.com/profile/

    I have a couple of issues with it.

    1. Data Protection. Your page asks for first name, last name and date of birth. Have you got a legal page to make clear how you comply with Data Protection?

    2. I don't know what the textarea for 'About me' is for. how does it relate to any advert a customer may place? if it is just extra information about them, they may well ignore it.

    3. likewise for 'By line'.

    4. Address data (in conjunction with name and date of birth) see point 1 for data protection issues.

    5. Having left out the answers I was concerned about, I get to this page:
    http://www.gabbr.com/promotion/pixelate/

    It shows me that all icons are 'pixel claimed' so I can't seem to make a live link to my site. Maybe you have enough people in your alpha test?

    There were other bits which said that the 'service isn't currently available' but those messages semm not to show now.

    bazz
    Last edited by bazz; 02-24-2008 at 12:16 PM.

  • Users who have thanked bazz for this post:

    Bobafart (02-24-2008)

  • #10
    The Apostate Apostropartheid's Avatar
    Join Date
    Oct 2007
    Posts
    3,215
    Thanks
    16
    Thanked 265 Times in 263 Posts
    I'm still getting the same problem as Nancy; it seems that it's not registering.

  • Users who have thanked Apostropartheid for this post:

    Bobafart (02-24-2008)

  • #11
    Master Coder
    Join Date
    Dec 2007
    Posts
    6,682
    Thanks
    436
    Thanked 890 Times in 879 Posts
    few things:
    - you must validate the form fields before is pushed, "claims ...", for example, a form with both fields empty must be invalid, see position row 9, column 4 and please remove it, was only a test.
    - must find a way to edit the claimed pixels, I could misspell something I don't see only after the pixel is registered, as image name or urls.

    PS: if you want post the code, maybe I could help

    best regards

  • Users who have thanked oesxyl for this post:

    Bobafart (02-24-2008)

  • #12
    Regular Coder
    Join Date
    Dec 2006
    Posts
    417
    Thanks
    168
    Thanked 1 Time in 1 Post
    bazz, I have posted my feedback in bold...

    Quote Originally Posted by bazz View Post
    ok, I am going to try again and give you a lost of all the issues I then have , as I find them.

    I have logged in and am now on this page:
    http://www.gabbr.com/profile/

    I have a couple of issues with it.

    1. Data Protection. I have a posted privacy policy - a link at the bottom of the page and a link to the right when viewing profiles

    2. I don't know what the textarea for 'About me' is for. ok thanks.. I will make a descriptor for it

    3. likewise for 'By line'. ditto, thanks

    4. Address data (in conjunction with name and date of birth) see point 1 for data protection issues. Privacy Policy

    5. Having left out the answers I was concerned about, I get to this page:
    http://www.gabbr.com/promotion/pixelate/

    It shows me that all icons are 'pixel claimed' so I can't seem to make a live link to my site. Maybe you have enough people in your alpha test? This is very strange.. I logged in and it shows me 57 empty/available pixels. If you hover over the pixels it tells you which ones are claimed and which ones aren't. Also, do you have Javascript disabled?

    There were other bits which said that the 'service isn't currently available' but those messages semm not to show now. I added to those areas earlier today

    bazz

    Thanks for testing it.. your feedback was great!

  • #13
    Regular Coder
    Join Date
    Dec 2006
    Posts
    417
    Thanks
    168
    Thanked 1 Time in 1 Post
    Quote Originally Posted by CyanLight View Post
    I'm still getting the same problem as Nancy; it seems that it's not registering.
    what isn't registering? you can't register for a user account or you can't buy any pixels?

    can you send me a URL and the information that you are entering? PM me if you would like.

    muchos gracias.

  • #14
    Regular Coder
    Join Date
    Dec 2006
    Posts
    417
    Thanks
    168
    Thanked 1 Time in 1 Post
    Quote Originally Posted by oesxyl View Post
    few things:
    - you must validate the form fields before is pushed, "claims ...", for example, a form with both fields empty must be invalid, see position row 9, column 4 and please remove it, was only a test.
    - must find a way to edit the claimed pixels, I could misspell something I don't see only after the pixel is registered, as image name or urls.

    PS: if you want post the code, maybe I could help

    best regards
    good point, I forgot to validate..
    thanks.. will fix it now

  • #15
    Regular Coder
    Join Date
    Apr 2003
    Location
    Matewan, WV
    Posts
    201
    Thanks
    0
    Thanked 1 Time in 1 Post
    1 - Never received my registration email. It has been about 10-15 minutes -- what's taking so long? (UN=mozunk)

    2 - CSS problem?
    (screenshot: here)
    <3 CF

  • Users who have thanked Meltdown for this post:

    Bobafart (02-25-2008)


  •  
    Page 1 of 2 12 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •