Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 9 of 9
  1. #1
    afe
    afe is offline
    Banned
    Join Date
    Sep 2007
    Posts
    146
    Thanks
    43
    Thanked 0 Times in 0 Posts

    website not changed when edited

    Hey, can anyone tell me why sometimes when I publish a page, and go to the page it is not changed. Also I have edited some things on my website, however, it does not show up in my ftp program.

  • #2
    Master Coder felgall's Avatar
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    6,603
    Thanks
    0
    Thanked 645 Times in 635 Posts
    You are probably viewing a cached copy in your browser from before the update.
    Stephen
    Learn Modern JavaScript - http://javascriptexample.net/
    Helping others to solve their computer problem at http://www.felgall.com/

    Don't forget to start your JavaScript code with "use strict"; which makes it easier to find errors in your code.

  • #3
    afe
    afe is offline
    Banned
    Join Date
    Sep 2007
    Posts
    146
    Thanks
    43
    Thanked 0 Times in 0 Posts
    How do I fix it?

  • #4
    Regular Coder BWiz's Avatar
    Join Date
    Mar 2006
    Location
    Sol System
    Posts
    471
    Thanks
    7
    Thanked 21 Times in 21 Posts
    Delete the cache. (Through the browser)
    BWiz :: Happy Coding!
    2006
    2007 2008 2009
    2010 2011
    Irrational numbers make no sense.

  • #5
    Regular Coder
    Join Date
    Nov 2007
    Posts
    110
    Thanks
    0
    Thanked 1 Time in 1 Post
    Its cache problem,after uploading the site just check by IE pressing COntrol F5 then will refresh then page and delete all cache file from yours PC.

  • #6
    afe
    afe is offline
    Banned
    Join Date
    Sep 2007
    Posts
    146
    Thanks
    43
    Thanked 0 Times in 0 Posts
    It doesn't work minutes after I publish, but when I refresh again, after 10-15 minutes, then it shows. Sometimes it does not show up at all.

  • #7
    $object->toCD-R(LP); vinyl-junkie's Avatar
    Join Date
    Jun 2003
    Posts
    3,087
    Thanks
    2
    Thanked 23 Times in 23 Posts
    It should show up if you are publishing to the correct directory on your web server. If you're sure you're doing that, check with your web host to see what the problem could be.
    Music Around The World - Collecting tips, trade
    and want lists, album reviews, & more
    SNAP to it!

  • #8
    afe
    afe is offline
    Banned
    Join Date
    Sep 2007
    Posts
    146
    Thanks
    43
    Thanked 0 Times in 0 Posts
    Yeah, I am doing everything perfectly. My friend, when I publish right away on his computer sees the changes, but I don't.

  • #9
    $object->toCD-R(LP); vinyl-junkie's Avatar
    Join Date
    Jun 2003
    Posts
    3,087
    Thanks
    2
    Thanked 23 Times in 23 Posts
    Quote Originally Posted by afe View Post
    My friend, when I publish right away on his computer sees the changes, but I don't.
    Then this has to be a caching problem with your computer. There is no other explanation. As has been stated earlier, clear your browser's cache. I would even go so far as to delete all your temporary files and delete your browser history while you're at it before trying to re-display your site. Also, try a different browser. For example, if you're using Internet Explorer, try displaying it in Firefox instead.
    Music Around The World - Collecting tips, trade
    and want lists, album reviews, & more
    SNAP to it!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •