Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    Senior Coder
    Join Date
    Jun 2002
    Location
    ColoRockyz
    Posts
    1,646
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hotmail doesn't display embed

    I'm having trouble getting my embedded gif to display in Hotmail web-based email. Even when I send myself an email from Outlook Express, the embed does not display in web-based Hotmail. By pure accident, I included an attachment which displayed at the bottom in web-based Hotmail.

    How do I get the embed to display properly in web-based Hotmail?
    Is there a way to call on the attachment within the html?
    Is there a way to get the attachment to display at the top instead of the bottom?

    Any help appreciated.

    Thanks }8>)

  • #2
    Senior Coder joh6nn's Avatar
    Join Date
    Jun 2002
    Location
    72 W. 48' 57" , 41 N. 32' 04"
    Posts
    1,887
    Thanks
    0
    Thanked 1 Time in 1 Post
    so far as i know, no known webmail will accept embeds, applets, scripts, objects, iframes, or anything in that direction. it presents too much of a security risk.
    bluemood | devedge | devmo | MS Dev Library | WebMonkey | the Guide

    i am a loser geek, crazy with an evil streak,
    yes i do believe there is a violent thing inside of me.

  • #3
    Senior Coder
    Join Date
    Jun 2002
    Location
    near Oswestry
    Posts
    4,508
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I second that - there was a similair post a while ago, where someone found that the incoming mail sweeper on hotmail actually reformats incoming HTML mail and changes the tags to something like <XEMBED> so that they're effectively discarded

  • #4
    Senior Coder
    Join Date
    Jun 2002
    Location
    ColoRockyz
    Posts
    1,646
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've gotten my embeds to show in all web-based email...even aol...the toughest.

    The html displays fine in Hotmail....it's just that the image doesn't...just the placeholder.

    The image shows when sent as an attachment at the bottom of the page. I need it where I want it in the html or at least at the top.
    Last edited by zoobie; 07-03-2002 at 07:56 PM.

  • #5
    Senior Coder
    Join Date
    Jun 2002
    Location
    ColoRockyz
    Posts
    1,646
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Forget it...I've got it.

    Just a few lines of code and now my pics are displaying in all web-based email as well as Outlook/Express, Pegasus, etc.

    Thanks zoobie

    You're the greatest!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •