Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New Coder
    Join Date
    Oct 2002
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question FrontPage forms not working

    I am using FrontPage 98 (yes, old but that's my company for ya...) and forms on our site have stopped working. Instead of taking the user to a confirmation page after they fill out the form, it basically reloads the page with the form, and any information in the blanks of the form are now blank again. The email that's supposed to come to me never does. Any idea why this may be happening? I would really appreciate any help.

  • #2
    Regular Coder bacterozoid's Avatar
    Join Date
    Jun 2002
    Location
    USA
    Posts
    490
    Thanks
    24
    Thanked 35 Times in 35 Posts
    Well, maybe there is an issue with the server extentions. If they have been uninstalled (assuming they were installed in the first place) that would be a good reason for something like that to happen. Other than that, I've not the slightest clue why your forms would just stop working on you.

  • #3
    Senior Coder
    Join Date
    Aug 2002
    Location
    A 4D universe
    Posts
    1,337
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That is microsoft for you... try searching for updates on their site.


    Ionsurge.
    http://www.mudsplat.com - Web design, print, and marketing solutions.

  • #4
    New Coder
    Join Date
    Oct 2002
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think I've found the solution. Thanks for your time!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •