Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 1 of 1
  1. #1
    Regular Coder
    Join Date
    Apr 2007
    Location
    U.S.A
    Posts
    129
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Switched adresses

    I have changed my site from www.domain.host.org to www.domain.com
    My menu hasn't done so yet.
    You can see it at www.awsomejoe23.com/index/site.html
    it still says www.awsomejoe23.heliohost.org/crap
    How do I get the menu to make it www.awsomejoe23.com/crap?

    Here is the section were I inserted my links
    Code:
    // ssmItems[...]=[name, link, target, colspan, endrow?] - leave 'link' and 'target' blank to make a header
    ssmItems[0]=["Menu","",""] //create header
    ssmItems[1]=["Home page", "www.awsomejoe23.com", ""]
    ssmItems[2]=["What's New", "/new.html",""]
    ssmItems[3]=["What's Hot", "/hot.html", ""]
    ssmItems[4]=["Forum", "/forum", "_new"]
    ssmItems[5]=["blog", "/blog.html", ""]
    ssmItems[6]=["Link to Us", "/link.html", ""]
    ssmItems[7]=["FAQ", "/faqs.html", "", 1, "no"] //create two column row
    ssmItems[8]=["Email", "/contact.html", "",1]
    
    ssmItems[9]=["External Links", "", ""] //create header
    ssmItems[10]=["Gamers-Graphics", "http://gamers-graphics.net", ""]
    ssmItems[11]=["Isohunt", "http://www.isohunt.com", ""]
    ssmItems[12]=["Coding Forums", "http://www.codingforums.com", ""]
    
    buildMenu();
    
    //-->
    Thanks,


    Joe

    EDIT: Problem resolved.
    Last edited by awsomejoe23; 04-08-2007 at 11:38 PM. Reason: wrong link; Problem resolved!


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •