Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    Senior Coder Mhtml's Avatar
    Join Date
    Jun 2002
    Location
    Sydney, Australia
    Posts
    3,531
    Thanks
    0
    Thanked 1 Time in 1 Post

    QUICKboard DEMO...

    Hiya, I've create the basics for my QUICKboard asp app.
    It is a mini message board. I will post the abilities soon but at the moment I just want some feed back.

    http://24.226.62.28/projectodyssey/q...quickboard.asp
    You will have to register to post, after you have registered it will say that you will recieve an email with a link to activate your account but that is not enabled at the moment so don't worry, I haven't set condtitions in the code to stop you from posting with out bein activated.

    in short you don't need to actually activate your account, just login!

    Also I don't want feedback on features that should be there. The features that it has at the moment is what is having.

    PLUS this is the LITE version.
    http://24.226.62.28/projectodyssey/q...quickboard.asp

    This app will be free once all the bugs are out. So please tell me what you think and any bugs you come across.
    Omnis mico antequam dominus Spookster!

  • #2
    Senior Coder
    Join Date
    Jun 2002
    Location
    Nashua, NH
    Posts
    1,724
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Err..
    Code:
     Technical Information (for support personnel)
    
    Error Type:
    Microsoft OLE DB Provider for ODBC Drivers (0x80004005)
    [Microsoft][ODBC Microsoft Access Driver]General error Unable to open registry key 'Temporary (volatile) Jet DSN for process 0x5e4 Thread 0x5d4 DBC 0x14859ec Jet'.
    /projectodyssey/quickboard/register.asp, line 6
    
    
    Browser Type:
    Mozilla/4.0 (compatible; MSIE 5.5; Windows 98) 
    
    Page:
    GET /projectodyssey/quickboard/register.asp 
    
    Time:
    Monday, December 02, 2002, 8:51:06 PM 
    
    
    More information:
    Microsoft Support
    Vladdy | KL
    "Working web site is not the one that looks the same on common graphical browsers running on desktop computers, but the one that adequately delivers information regardless of device accessing it"

  • #3
    Senior Coder Mhtml's Avatar
    Join Date
    Jun 2002
    Location
    Sydney, Australia
    Posts
    3,531
    Thanks
    0
    Thanked 1 Time in 1 Post
    I had changed most of my database access strings to a variable defined in a include file but I had missed register.asp and login.asp so those were looking in the wrong place for the database. Fixed now.
    Omnis mico antequam dominus Spookster!

  • #4
    Senior Coder joh6nn's Avatar
    Join Date
    Jun 2002
    Location
    72° W. 48' 57" , 41° N. 32' 04"
    Posts
    1,887
    Thanks
    0
    Thanked 1 Time in 1 Post
    not quite, it's not:

    Technical Information (for support personnel)

    * Error Type:
    Active Server Pages, ASP 0126 (0x80004005)
    The include file 'inchDatabaseConfig.asp' was not found.
    /projectodyssey/quickboard/register.asp, line 1

    * Browser Type:
    Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

    * Page:
    GET /projectodyssey/quickboard/register.asp

    * Time:
    Tuesday, December 03, 2002, 1:24:27 AM

    * More information:
    Microsoft Support
    bluemood | devedge | devmo | MS Dev Library | WebMonkey | the Guide

    i am a loser geek, crazy with an evil streak,
    yes i do believe there is a violent thing inside of me.

  • #5
    Senior Coder
    Join Date
    Aug 2002
    Location
    A 4D universe
    Posts
    1,337
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh that is sweeet...



    Ionsurge.
    http://www.mudsplat.com - Web design, print, and marketing solutions.

  • #6
    Senior Coder Mhtml's Avatar
    Join Date
    Jun 2002
    Location
    Sydney, Australia
    Posts
    3,531
    Thanks
    0
    Thanked 1 Time in 1 Post
    First I forgot to replace the connection with a variable.

    Then the include problem which was a matter of an unwanted "h" and then a problem with it trying to add a user before the form was submited. lol

    All fixed.! I guarantee I just tried it then!
    Omnis mico antequam dominus Spookster!

  • #7
    Senior Coder joh6nn's Avatar
    Join Date
    Jun 2002
    Location
    72° W. 48' 57" , 41° N. 32' 04"
    Posts
    1,887
    Thanks
    0
    Thanked 1 Time in 1 Post
    no matter what, it won't register me. it simply reloads the page. no alerts or messages claiming that something was filled out wrong, or that member name already exists, or anything. juts won't register.
    bluemood | devedge | devmo | MS Dev Library | WebMonkey | the Guide

    i am a loser geek, crazy with an evil streak,
    yes i do believe there is a violent thing inside of me.

  • #8
    Senior Coder
    Join Date
    Jun 2002
    Location
    Zwolle, The Netherlands
    Posts
    1,120
    Thanks
    2
    Thanked 31 Times in 31 Posts
    change the tab-order for the formfields in the login and register forms, most people hit tab to enter a password after typing the username. In your form, you tab to the checkbox. Thats annoying. Besides that, it looks very gooood
    I am the luckiest man in the world

  • #9
    Senior Coder Mhtml's Avatar
    Join Date
    Jun 2002
    Location
    Sydney, Australia
    Posts
    3,531
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yeah tab index in on the list for improvements today along with breadcrumbs.

    no matter what, it won't register me. it simply reloads the page. no alerts or messages claiming that something was filled out wrong, or that member name already exists, or anything. juts won't register.
    I have no idea why it won't register you.
    It has alerts for duplicate usernames and unmatching passwords.

    I think I made some changes to the register code last night as I was cleaning out the excess code so maybe that version will let you register when I upload it.
    Omnis mico antequam dominus Spookster!

  • #10
    Senior Coder Nightfire's Avatar
    Join Date
    Jun 2002
    Posts
    4,265
    Thanks
    6
    Thanked 48 Times in 48 Posts
    Did you say we can post without activating th account? I don't see any post button when I try to reply/make new thread. Using IE5

    <edit>Nevermind, seems to have worked second time around</edit>

  • #11
    Senior Coder Nightfire's Avatar
    Join Date
    Jun 2002
    Posts
    4,265
    Thanks
    6
    Thanked 48 Times in 48 Posts
    One thing, http://24.226.62.28/projectodyssey/q...d=1&ThreadId=5 I'd make the "Test forum " a link to the forum I've posted in, it's a bit annoying having to go to the front page everytime, then go to the category I posted in

    It's also not showing the amount of replies to a thread.
    Last edited by Nightfire; 12-04-2002 at 01:56 AM.

  • #12
    Senior Coder Mhtml's Avatar
    Join Date
    Jun 2002
    Location
    Sydney, Australia
    Posts
    3,531
    Thanks
    0
    Thanked 1 Time in 1 Post
    I've just done the link thing coz that was annoying me soooo much.

    As for the replies I'm doing that right now, shouldn't take mroe than a minute so in about 2 to 3 mins it should be up with the link and how many replies modifications..

    Thanks for testing by the way, makes it easier to find out what works and where some doesn't.

    Also what do you think about the rich text functions peeps? Can you tell where to put the text? lol You never know who may find it hard..
    Omnis mico antequam dominus Spookster!

  • #13
    Senior Coder joh6nn's Avatar
    Join Date
    Jun 2002
    Location
    72° W. 48' 57" , 41° N. 32' 04"
    Posts
    1,887
    Thanks
    0
    Thanked 1 Time in 1 Post
    i was only able to register in IE. Using Moz, the page just reloads. don't know why that is ( i didn't check out the code at all ). thought i might mention it, though.
    bluemood | devedge | devmo | MS Dev Library | WebMonkey | the Guide

    i am a loser geek, crazy with an evil streak,
    yes i do believe there is a violent thing inside of me.

  • #14
    Rockstar Coder
    Join Date
    Jun 2002
    Location
    USA
    Posts
    9,074
    Thanks
    1
    Thanked 328 Times in 324 Posts
    Looks promising! BTW, what database backend are you using?
    OracleGuy

  • #15
    Senior Coder Mhtml's Avatar
    Join Date
    Jun 2002
    Location
    Sydney, Australia
    Posts
    3,531
    Thanks
    0
    Thanked 1 Time in 1 Post
    Access with jet 4.0 it seems to be coping with the 2 users an hour traffic which I get

    I'm going to have an SQL server version of it. But at the moment there is no SQL server for me to use so I'm in no rush.

    I have still a fair bit to do yet though, I will have to spend a while later today doing validation scripting.

    Ps: I'm going to set up a forum for modifications news and soon downloading of the script, although you will most likely have to wait for another week before it will be worth getting.

    PPS: I've a suggestion forum as well! That is if you don't want to make the suggestion here... It's just to help test out multiple forums.. Thanks peoples!
    Omnis mico antequam dominus Spookster!


  •  
    Page 1 of 2 12 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •