Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 10 of 10
  1. #1
    Regular Coder
    Join Date
    Feb 2010
    Posts
    224
    Thanks
    25
    Thanked 0 Times in 0 Posts

    Private Messaging not working?

    I've just tried to send a private message twice, but when I click submit it just refreshes the page. There's no confirmation that my message has been sent and my 'sent' box still shows as '0' (messages sent)

  • #2
    WA
    WA is offline
    Administrator
    Join Date
    Mar 2002
    Posts
    2,596
    Thanks
    2
    Thanked 19 Times in 18 Posts
    Hmm works for me- just tried pming myself. Could this be a browser problem? Have you tried using a different browser to send the pm?
    - George
    - JavaScript Kit- JavaScript tutorials and 400+ scripts!
    - JavaScript Reference- JavaScript reference you can relate to.

  • #3
    Regular Coder
    Join Date
    Feb 2010
    Posts
    224
    Thanks
    25
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WA View Post
    Hmm works for me- just tried pming myself. Could this be a browser problem? Have you tried using a different browser to send the pm?
    No, I haven't. My browser by choice is FF, but I'll try IE. I'll send you a test if I may.

    Nope. Exactly the same issue. Page just refreshes, no confirmation and showing '0' in my 'sent' folder.
    Last edited by OurJud; 03-11-2011 at 11:06 PM.

  • #4
    Master Coder
    Join Date
    Dec 2007
    Posts
    6,682
    Thanks
    436
    Thanked 890 Times in 879 Posts
    Quote Originally Posted by OurJud View Post
    No, I haven't. My browser by choice is FF, but I'll try IE. I'll send you a test if I may.

    Nope. Exactly the same issue. Page just refreshes, no confirmation and showing '0' in my 'sent' folder.
    noscript extension installed, javascript disables?

    best regards

  • #5
    Regular Coder
    Join Date
    Feb 2010
    Posts
    224
    Thanks
    25
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oesxyl View Post
    noscript extension installed, javascript disables?

    best regards
    Pardon?

  • #6
    Master Coder
    Join Date
    Dec 2007
    Posts
    6,682
    Thanks
    436
    Thanked 890 Times in 879 Posts
    Quote Originally Posted by OurJud View Post
    Pardon?
    do you have noscript extension installed, or javascript disables?

    best regards

  • #7
    Regular Coder
    Join Date
    Feb 2010
    Posts
    224
    Thanks
    25
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oesxyl View Post
    do you have noscript extension installed, or javascript disables?

    best regards
    I have no idea. Sorry. How would I know either way?

  • #8
    Master Coder
    Join Date
    Dec 2007
    Posts
    6,682
    Thanks
    436
    Thanked 890 Times in 879 Posts
    Quote Originally Posted by OurJud View Post
    I have no idea. Sorry. How would I know either way?
    good question, i searched some time to find something.
    Maybe this will help:

    http://www.google.com/support/websea...n&answer=23852

    about NoScript, you can find the name in Firefox on Tools -> Add-ons if is installed, but i guess is not,

    best regards

  • #9
    Regular Coder
    Join Date
    Feb 2010
    Posts
    224
    Thanks
    25
    Thanked 0 Times in 0 Posts
    Thanks for your help, oesxyl. I'll look into it.

  • #10
    Gütkodierer
    Join Date
    Apr 2009
    Posts
    2,127
    Thanks
    1
    Thanked 426 Times in 424 Posts
    This may sound stupid, but are you sure you filled in the "Title" field, and are not getting the message "Please complete both the subject and message fields."?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •