Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts

    Quick Reply / Quick Edit Editor

    I'm getting the following error in the Firefox 3.0.7 error console.

    Code:
    Error: vB_Editor[QR_EditorID] is undefined
    Source File: http://www.codingforums.com/clientscript/vbulletin_quick_reply.js?v=373
    Line: 11
    I haven't been able to edit any of my replies. Clicking go advanced does nothing, clicking edit opens the reply box but its formatted funny and it won't let me update anything. Any one else having this problem? George you doing some updates?

    Smilies don't work either. Just noticed this when trying to insert a smiley.
    Last edited by _Aerospace_Eng_; 03-13-2009 at 05:59 AM. Reason: Resolved
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #2
    WA
    WA is offline
    Administrator
    Join Date
    Mar 2002
    Posts
    2,596
    Thanks
    2
    Thanked 19 Times in 18 Posts
    I just tested things in FF3.07- works for me. Are you still getting this problem? No changes to the forums the past few days...
    - George
    - JavaScript Kit- JavaScript tutorials and 400+ scripts!
    - JavaScript Reference- JavaScript reference you can relate to.

  • #3
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    It seems to be working okay now. Maybe I just had to restart Firefox. I don't know. I just thought it was a little strange.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #4
    Senior Coder rafiki's Avatar
    Join Date
    Aug 2006
    Location
    Floating around somewhere...
    Posts
    2,046
    Thanks
    19
    Thanked 42 Times in 42 Posts
    I remember going threw this at some stage. Restarted Firefox and worked fine, maybe something bugging in FF?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •