Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 8 of 8

Thread: Problem with CF

  1. #1
    Regular Coder BabyJack's Avatar
    Join Date
    Apr 2008
    Location
    Somewhere.
    Posts
    602
    Thanks
    43
    Thanked 6 Times in 6 Posts

    Problem with CF

    In my browser (Firefox) when a link on CF has www. in, it comes up with an error, without it, it works fine!
    Enlightenment in Coding
    Validate before Posting | Google is your friend for PC Problems | Make sure you have a doctype

  • #2
    Senior Coder rafiki's Avatar
    Join Date
    Aug 2006
    Location
    Floating around somewhere...
    Posts
    2,039
    Thanks
    19
    Thanked 42 Times in 42 Posts
    You mean when a link is just http://google.com it works but http://www.google.com/ it wont? be a bit more specific if im not correct?

  • #3
    Regular Coder BabyJack's Avatar
    Join Date
    Apr 2008
    Location
    Somewhere.
    Posts
    602
    Thanks
    43
    Thanked 6 Times in 6 Posts
    You are right.
    Enlightenment in Coding
    Validate before Posting | Google is your friend for PC Problems | Make sure you have a doctype

  • #4
    Senior Coder rafiki's Avatar
    Join Date
    Aug 2006
    Location
    Floating around somewhere...
    Posts
    2,039
    Thanks
    19
    Thanked 42 Times in 42 Posts
    I don't think this is a Codingforums problem as both links work for me with firefox. Windows Vista Home edition FF 2.0.0.14 is there any Addons etc.. that may be causing the links to not work? also when you say it does't work do you mean it wont let you click it or it takes you to a error page?

  • #5
    Regular Coder BabyJack's Avatar
    Join Date
    Apr 2008
    Location
    Somewhere.
    Posts
    602
    Thanks
    43
    Thanked 6 Times in 6 Posts
    When I type in www.codingforums.com, http://www.codingforums.com/ on Windows Vista Ultimate, Firefox 2, it takes me to a Firefox Error Page - Cannot Connect to the server.
    Enlightenment in Coding
    Validate before Posting | Google is your friend for PC Problems | Make sure you have a doctype

  • #6
    Senior Coder rafiki's Avatar
    Join Date
    Aug 2006
    Location
    Floating around somewhere...
    Posts
    2,039
    Thanks
    19
    Thanked 42 Times in 42 Posts
    Have you tried turning all add-ons off, restarting firefox, restarting your pc, re-installing firefox, go back to WinXP? I would probably start in that order:P
    also check that FF3 works properly it may be worth updating.
    http://download.mozilla.org/?product...win&lang=en-GB

  • #7
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Also your hosts file could be preventing use from accessing the site.

    C:\Windows\System32\drivers\etc\hosts

    Open it with notepad. Check to see that codingforums isn't on there some where.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #8
    Rockstar Coder
    Join Date
    Jun 2002
    Location
    USA
    Posts
    9,074
    Thanks
    1
    Thanked 328 Times in 324 Posts
    Also try it in a different web browser.
    OracleGuy


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •