Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 11 of 11
  1. #1
    Master Coder
    Join Date
    Apr 2003
    Location
    in my house
    Posts
    5,211
    Thanks
    39
    Thanked 201 Times in 197 Posts

    Not being informed of replies.

    Hi,

    I have noticed over the past two days or so, that I am not being notified of replies to my subscribed threads. I have checked that my email address is still current and that my cache is cleared (I use webmail) and it still seems to happen(or rather not happen).

    I wouldn't be so concerned but it is harder to keep track of others' threads without this feature and so it is harder to continnue to give/offer help. I know what threads I have started and can track them down easily but, to help others, I need it to work. No idea why it stopped working so any tips help or pointers would be welcomed.

    bazz

  • #2
    Regular Coder
    Join Date
    Oct 2007
    Posts
    148
    Thanks
    4
    Thanked 4 Times in 4 Posts
    I've experienced this on other forums before, and have yet to figure out what causes it. It just seems to fix itself after a while.

  • #3
    Senior Coder
    Join Date
    Nov 2003
    Location
    Minneapolis, MN
    Posts
    2,879
    Thanks
    2
    Thanked 65 Times in 56 Posts
    The same is happening to me…I don't get any email notifications. The funny thing is I swear it happened gradually—last week I remember there were only a few times I thought, "huh, why didn't I get an email?" and now I get none at all.

  • #4
    Regular Coder
    Join Date
    Sep 2007
    Location
    AZ, USA
    Posts
    685
    Thanks
    6
    Thanked 46 Times in 46 Posts
    I have noticed the same thing!

  • #5
    Super Moderator Inigoesdr's Avatar
    Join Date
    Mar 2007
    Location
    Florida, USA
    Posts
    3,647
    Thanks
    2
    Thanked 406 Times in 398 Posts
    I don't know if it's related, but I stopped getting PM notifications a few days ago.

  • #6
    Senior Coder CFMaBiSmAd's Avatar
    Join Date
    Oct 2006
    Location
    Denver, Colorado USA
    Posts
    3,044
    Thanks
    2
    Thanked 316 Times in 308 Posts
    Are all of everyone's User CP settings correct? That would help pin the problem down to account settings or the Forum's email server/settings (given the recent hacking that the forum suffered.)
    If you are learning PHP, developing PHP code, or debugging PHP code, do yourself a favor and check your web server log for errors and/or turn on full PHP error reporting in php.ini or in a .htaccess file to get PHP to help you.

  • #7
    WA
    WA is offline
    Administrator
    Join Date
    Mar 2002
    Posts
    2,596
    Thanks
    2
    Thanked 19 Times in 18 Posts
    I'm looking into this, since members have also been emailing me about not getting their password reminder/ email change confirmation emails. And apparently, new member activation emails aren't being sent all the time either.
    - George
    - JavaScript Kit- JavaScript tutorials and 400+ scripts!
    - JavaScript Reference- JavaScript reference you can relate to.

  • #8
    Super Moderator Inigoesdr's Avatar
    Join Date
    Mar 2007
    Location
    Florida, USA
    Posts
    3,647
    Thanks
    2
    Thanked 406 Times in 398 Posts
    Quote Originally Posted by CFMaBiSmAd View Post
    Are all of everyone's User CP settings correct?
    Yep, and I checked my spam mail too.

  • #9
    Master Coder Excavator's Avatar
    Join Date
    Dec 2006
    Location
    Alaska
    Posts
    9,675
    Thanks
    22
    Thanked 1,827 Times in 1,811 Posts
    Hello all,
    I've been a member since '06 and I've never gotten email notification for anything.
    I've been to my userCP several times to enable it but...
    Validate often DURING development - Use it like a splelchecker | Debug during Development |Write it for FireFox, ignore IE
    Use the right DocType | Validate your markup | Validate your CSS | Why validating is good | Why tables are bad

  • #10
    WA
    WA is offline
    Administrator
    Join Date
    Mar 2002
    Posts
    2,596
    Thanks
    2
    Thanked 19 Times in 18 Posts
    I've confirmed there in fact is a problem right now with the mailing functions on CF. New member registrations for the past few days have all been stuck at the "Awaiting Confirmation" stage thanks to it. When it pours it rains I guess lol. Working with host to fix the problem.
    - George
    - JavaScript Kit- JavaScript tutorials and 400+ scripts!
    - JavaScript Reference- JavaScript reference you can relate to.

  • #11
    WA
    WA is offline
    Administrator
    Join Date
    Mar 2002
    Posts
    2,596
    Thanks
    2
    Thanked 19 Times in 18 Posts
    Ok, the email related functions of vBulletin should now work again. If anyone has any issues, just post em here.
    - George
    - JavaScript Kit- JavaScript tutorials and 400+ scripts!
    - JavaScript Reference- JavaScript reference you can relate to.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •