Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Senior Coder
    Join Date
    Feb 2011
    Location
    Your Monitor
    Posts
    4,717
    Thanks
    65
    Thanked 564 Times in 551 Posts

    Slow page loading times - on a fast connection.

    Howdi CF Admin,

    Codingforums seems incredibly slow these days. I'm on a 30-40MB fibre (FTTC) connection (faster than our previous 8MB) and yet codingforums is incredibly slow to load each page.

    I'm not suffering the problem with just one computer either. I have multiple machines.. and they all suffer the same slow loading times (around 15 seconds) as the others. Wired ethernet or wireless, this site is slow. My main machine has 8 cores running at 3GHz and 16GB ram too so please don't say anything about my end!

    It only seems to have come about since the site was refreshed but it never used to be this bad. I've no idea if your code is looping through several million items in an array, making an outbound socket connection or just slow while updating a database table but something seriously slow is going down.

    The initial start of the page is quick - the header shows within seconds... but the rest of it takes half of a lifetime so you might want to look into.

    TF
    Last edited by tangoforce; 01-10-2016 at 03:12 PM.
    I can't really think of anything to write here now...

  2. #2
    Senior Coder
    Join Date
    Feb 2011
    Location
    Your Monitor
    Posts
    4,717
    Thanks
    65
    Thanked 564 Times in 551 Posts
    And now its back to normal! Yesterday was good too.

    Maybe it was just a glitch..
    I can't really think of anything to write here now...


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •