Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3

Thread: Flash question

  1. #1
    New Coder
    Join Date
    Sep 2005
    Posts
    89
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Flash question

    Join Date: Jan 2005
    Location: London
    Posts: 126
    Friends | FOAF Flash question

    --------------------------------------------------------------------------------

    Hi All,

    I have this code on a button in flash...

    if (validateForm(fname,email)){

    getURL("http://download.yukongoldcasino.com/downloader/download.asp?casino=yukongold.exe&regkey=yukongold&bannerid=aqua0005","_blank")

    container.submitForm("form1.asp",fname,email);


    which should link to a page which begins the automatic download of a file. The link works fine works on any operation system other than XP.
    On XP the download page opens for a split second and closes again without downloading. Does anyone have any ideas as to why thats happening?

    Thanks all
    Last edited by fogofogo; 09-14-2005 at 02:52 PM.

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    I'm guessing service pack 2 is blocking the page because its reading the exe file or it could be thinking its a popup.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #3
    New Coder
    Join Date
    Sep 2005
    Posts
    89
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks Aerospace - that seems to be the problem.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •