Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Feb 2005
    Location
    South-East UK
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Flash Pre-loader dont load

    Hi,
    I have programmed pre-loaders without a play button. But know when I have a play button in it either the following things happen
    • The move Automatically starts
    • The play button comes up automatically

    Can anyone troubleshoot or give me a tutorial to make one please?
    Thanks

  • #2
    evo
    evo is offline
    waka Ionsurge
    Join Date
    Feb 2005
    Location
    United Kingdom
    Posts
    894
    Thanks
    5
    Thanked 12 Times in 12 Posts
    On the first frame, put the command stop(); in it's actionscript property. That will stop your movie from playing. Then on the Play button, add the onclick action play();.

  • #3
    New Coder
    Join Date
    Feb 2005
    Location
    South-East UK
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried that but now instead the play button appears instantly and doesn't load why is this? In the movie I have 20 Scenes averaging on 200 frames every scene surely there must be something to load
    There are 10 types of people in the world..... People who understand Binary code and those who dont


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •