Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 7 of 7
  1. #1
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts

    flash problem....

    I inserted a flash movie into my layout, and uploaded it.
    On my Windows 2000 computer, the flash banner will play in Firefox and Internet Explorer, but on my laptop, which runs xp pro service pack 1 (sp2 is evil) it won't play in IE or Firefox........

    the code i am using is <object type="application/x-shockwave-flash" data="banner.swf" height="150" width="760">
    <param name="movie" value="banner.swf" />

    When I view it's code in dreamweaver, the active x code is there, but when i view the code in firefox or IE, the space where the code should be is blank, with <div id="imgHeader"> and </div> above and below where the code should be.....

    Any ideas??

  • #2
    Senior Coder
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    2,469
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmmm, are you absolutely sure that you have flash installed as a plugin for those other browsers on that computer? Can you see other flash websites or no?
    // Art is what you can get away with. <-- Andy Warhol
    ...:.:::: bradyjfrey.com : htmldog : ::::.:...

  • #3
    Senior Coder JamieR's Avatar
    Join Date
    Oct 2004
    Location
    United Kingdom
    Posts
    3,161
    Thanks
    0
    Thanked 5 Times in 5 Posts
    yes i can see other flash websites, but the one i can't see is my own...
    I also have the plugin installed on both browsers.

  • #4
    New Coder
    Join Date
    Nov 2004
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What I do, which may not be the smartest thing to do, but it works, is export the swf file and html and whatever other one their is (sorry I haven't used Flash in a while) and the html file will have all the code needed play the flash file you just created. Copy that and put it into your own html file and it should work.

  • #5
    Senior Coder
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    2,469
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Their junk code shouldn't be an issue -- can you post up the code for me to see?
    // Art is what you can get away with. <-- Andy Warhol
    ...:.:::: bradyjfrey.com : htmldog : ::::.:...

  • #6
    Senior Coder chilipie's Avatar
    Join Date
    Jul 2004
    Location
    Shrewsbury, UK Age: 16
    Posts
    1,117
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just a note - sometimes you need to export the HTML & SWF file from Flash again to see the Flash file properly. I don't know why this happens - I've checked the code through, and I couldn't find anything different between the first time I exported it and the second.

  • #7
    New Coder
    Join Date
    Dec 2004
    Location
    Minnesota
    Posts
    69
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can you post your code so we can see it!?

    I am assuming that you have the 'EMBED tag within your 'OBJECT' tag correct?!?!?!?!?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •