Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New Coder
    Join Date
    May 2012
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Problem with Adobe Flahs

    Hello!

    I just recently uploaded my website that I have been working on (which is still in development) http://lynchburgpatriots.webatu.com If you look at my code it may look a bit messy because this is the first website I have ever done ...

    I am trying to figure out why my images on the flash slide show are not showing up when the page is loaded ... the loading circle appears and the pause and play button are still visible in the bottom right hand corner. This slide show works fine when I run it on the internet from my C: drive ...

    Any help would be greatly appreciated!!

  • #2
    Moderator
    Join Date
    May 2002
    Location
    Hayward, CA
    Posts
    1,453
    Thanks
    1
    Thanked 21 Times in 19 Posts
    Why is this in the XML forum?

    If you want this thread moved, I'll be happy to do so. Just tell me where.
    "The first step to confirming there is a bug in someone else's work is confirming there are no bugs in your own."
    June 30, 2001
    author, Verbosio prototype XML Editor
    author, JavaScript Developer's Dictionary
    https://alexvincent.us/blog

  • #3
    New Coder
    Join Date
    May 2012
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    because the flash settings are XML ... but if you would like to move it general web building looks good to me

  • #4
    Moderator
    Join Date
    May 2002
    Location
    Hayward, CA
    Posts
    1,453
    Thanks
    1
    Thanked 21 Times in 19 Posts
    Let's try the Flash forum then. Also, posting a code sample in the forum itself would be very helpful.
    "The first step to confirming there is a bug in someone else's work is confirming there are no bugs in your own."
    June 30, 2001
    author, Verbosio prototype XML Editor
    author, JavaScript Developer's Dictionary
    https://alexvincent.us/blog

  • #5
    New Coder djpaul1963's Avatar
    Join Date
    Apr 2012
    Location
    Athens GR
    Posts
    74
    Thanks
    0
    Thanked 8 Times in 8 Posts
    Most probably the problem is due the relative path in the XML (try to paste a sample here), OR the publish settings of your flash do not allow network access.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •