Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Jan 2012
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Help embedding flash please

    Hello,

    I have successfully embedded a flash slideshow on my page and it works fine in Opera, Firefox, Chrome but in IE 8 it does not fit the dimensions I have set. It is smaller and shows blue in the space where it should fit. My flash fits the dimensions I have set below (950 x 360).

    Code:
    <object id="flash" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="950" height="360" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" align="centre">
    <param name="movie" value="/media/flash_final.swf" />
    <param name="quality" value="high" />
    <param name="bgcolor" value="#333399" /> <embed type="application/x-shockwave-flash" width="950" height="360" src="../media/flash_final.swf" quality="high" bgcolor="#333399" name="Web" pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>
    </object>
    What can I do to make it the size I want it to be?

    Thanks in advance.

  • #2
    New Coder
    Join Date
    Jan 2012
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Any help please?

  • #3
    New Coder
    Join Date
    Jan 2012
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Code:
    <object id="flash" style="width: 950px; height: 350px;" classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="950" height="360" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" align="centre">
    <param name="movie" value="/media/flash_final.swf" />
    <param name="quality" value="high" />
    <param name="wmode" value="opaque" />
    <param name="bgcolor" value="#ffffff" /> <embed type="application/x-shockwave-flash" width="950" height="360" src="../media/flash_final.swf" pluginspage="http://www.macromedia.com/go/getflashplayer" name=" Web" bgcolor="#ffffff" quality="high"></embed>
    </object>
    <!--[if !IE]>-->                               
    <object id="flash" style="width: 950px; height: 350px; z-index: 0;" width="950" height="360" name="Web" data="media/flash_final.swf" type="application/x-shockwave-flash" wmode="transparent">
    <param name="movie" value="media/flash_final.swf" />
    <param name="quality" value="high" />
    <param name="bgcolor" value="#FFFFFF" />
    <param name="WMODE" value="transparent" />
    <param name="allowScriptAccess" value="always" /> <!--<![endif]--> <!--[if !IE]>-->
    </object>
    <!--<![endif]--></p>
    I used inline styles in the embedding process to ensure that my file would be the size I intended.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •