Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question swf/fla editing problem

    I have a flash template w/ a play button.. I want to remove that and autostart the swf.. i removed the button and every object connected to it.. but when i save the file, the swf won't work.

    i'm new w/ this.. what went wrong? and what should i do? main objective is to autoplay the swf removing the play button..

    Thanks..

  • #2
    Senior Coder gnomeontherun's Avatar
    Join Date
    Sep 2007
    Location
    Houston
    Posts
    2,846
    Thanks
    10
    Thanked 238 Times in 229 Posts
    Chance are the file needs that button. Flash is unique in that coding is sometimes connected directly with objects, so deleting an object can remove functionality.

    Hopefully you have the original, and you should start with that. First just move the play button from the stage to the side, so its not deleted. Then click on the button and go to the Actions Panel (F9) and see if there is code that says just this:

    stop();

    and if its there, remove it. Otherwise click on the first frame and go to the Actions Panel and look for the code there. This code makes the movie stop.
    jeremy - gnomeontherun
    Educated questions often get educated answers, and simple questions often get simple answers.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •