Got this weird problem with buttons I created in flash.
They work fine, do everything they need to do but when I embed the swf into a html page (into a layer, and over some other layers) the cursor hand starts shaking whenever I rollover my buttons.
This happened when I set one of the swfs in an underlying layer to have width and height 100% and scale:noborder. Because I wanted the swf to fill the screen.

How can I stop that cursor hand from shaking?

here's the underlying layer:

<div id="index">
<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" width="100%" height="100%" id="index" align="middle">
<param name="allowScriptAccess" value="always" />
<param name="movie" value="images/index.swf" />
<param name="quality" value="high" />
<param name="scale" value="noborder" />
<param name="bgcolor" value="#ffffff" />
<embed src="images/index.swf" width="100%" height="100%" align="middle" quality="high" scale="noborder" swfliveconnect="true" bgcolor="#ffffff" name="index" allowScriptAccess="always" type=
"application/x-shockwave-flash" pluginspage=
"http://www.macromedia.com/go/getflashplayer" swliveconnect="true" />
</object>
</div>

the layer with the problem buttons swf:

<div id="content">
<object classid="clsid27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="550" height="400">
<param name="movie" value="images/content.swf">
<param name="quality" value="high">
<param name="wmode" value="transparent" />
<embed src="images/content.swf" quality="high" wmode="transparent" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="550" height="400"></embed>
</object>

their css looks like this:

#index {
position:absolute;
width:100%;
height:100%;
z-index:1;
visibility: visible;
}
#content {
position:absolute;
width:550px;
height:400px;
z-index:3;
}