Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 1 of 1
  1. #1
    New Coder
    Join Date
    Mar 2008
    Location
    Talladega, AL
    Posts
    45
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Question Doesn't Work in IE - FF Okay

    Can someone please tell me what to do to fix this. It displays just fine in FF, but IE won't.
    Code:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
    <head>
    <title>Health and Nutrition Books</title>
    </head>
    <body>
    <div class="ads">
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://fpdownload.macromedia.com/get/flashplayer/current/swflash.cab" id="Player_738ade2c-f41d-4b83-8d7b-94bbb88b2c4b"  width="120px" height="500px"> <param name="movie" value="http://ws.amazon.com/widgets/q?ServiceVersion=20070822&amp;MarketPlace=US&ID=V20070822%2FUS%2F4yourbodyinfo-20%2F8010%2F738ade2c-f41d-4b83-8d7b-94bbb88b2c4b&amp;Operation=GetDisplayTemplate"><param name="quality" value="high" /><param name="bgcolor" value="#000000" /><param name="allowscriptaccess" value="always" /><embed src="http://ws.amazon.com/widgets/q?ServiceVersion=20070822&amp;MarketPlace=US&amp;ID=V20070822%2FUS%2F4yourbodyinfo-20%2F8010%2F738ade2c-f41d-4b83-8d7b-94bbb88b2c4b&amp;Operation=GetDisplayTemplate" id="Player_738ade2c-f41d-4b83-8d7b-94bbb88b2c4b" quality="high" bgcolor="#000000" name="Player_738ade2c-f41d-4b83-8d7b-94bbb88b2c4b" allowscriptaccess="always"  type="application/x-shockwave-flash" align="middle" height="500px" width="120px"></embed></object> <noscript><a href="http://ws.amazon.com/widgets/q?ServiceVersion=20070822&ampMarketPlace=US&ID=V20070822%2FUS%2F4yourbodyinfo-20%2F8010%2F738ade2c-f41d-4b83-8d7b-94bbb88b2c4b&amp;Operation=NoScript">Amazon.com Widgets</a></noscript>
    </div>
    </body>
    </html>
    The code above was being called from an includes page. For some reason I had to put the code directly in the page for it to work in IE - funny seeing as how I'm using Microsoft's own Web Expressions for page edits.
    Last edited by Script Idgit; 05-24-2009 at 05:36 AM. Reason: Figured it out


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •