Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 12 of 12

Thread: intro dont work

  1. #1
    New Coder
    Join Date
    Jan 2008
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts

    intro dont work

    pls help, i got myself a intro for me and my buds new website. its all done in flash 8 ive uploaded the files to same location as my site but the intro does not run b 4 the site

  • #2
    Senior Coder
    Join Date
    Apr 2007
    Location
    Quakertown PA USA
    Posts
    1,028
    Thanks
    1
    Thanked 125 Times in 123 Posts
    Although I'm not a fan of website intros (in general), you haven't given enough information for anyone to be able to help.

    Ideally, a link to the site would be best.

    1. What page have you placed the intro (.swf) on?
    2. How have you placed the intro on the page?
    3. How are planning on transitioning from the intro page to the main site page?
    John

  • #3
    New Coder
    Join Date
    Jan 2008
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hey thx for replying,, i have uploaded the fla, swf, and html from the intro to interscana.com. i have just uploaded them to the folder where i have placed interscana. the intro files are called home and my website files are called index. and finally how i plan to transition from intro to mainpage i have no clue, are there any one who can show me an exampel of html that will first play a intro
    Last edited by brixty; 01-26-2008 at 12:59 AM.

  • #4
    Senior Coder gnomeontherun's Avatar
    Join Date
    Sep 2007
    Location
    Houston
    Posts
    2,846
    Thanks
    10
    Thanked 238 Times in 229 Posts
    First, never upload .fla to the site! That is the program file, and does nothing on the web except possibly cause someone to steal your work or to find a way to cause problems.

    Ok so to do an introduction, you are basically playing a short movie. At the last frame of the video you should put this code on the frame

    Code:
    getURL("url","_self");
    And the URL should be the link to the main page.

    You need to have the intro page with the flash titled index.html, so it is the first page. Then upload the swf and html file.
    jeremy - gnomeontherun
    Educated questions often get educated answers, and simple questions often get simple answers.

  • Users who have thanked gnomeontherun for this post:

    brixty (01-26-2008)

  • #5
    New Coder
    Join Date
    Jan 2008
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks alot, i have changed the intro files to index, and uploaded them to a folder called intro, i have another folder for the main page aswell, both folders on public_html. i also have deleded all fla files on the server, as you said, thanks for that one. so my question is the code u gave me here do i have to insert it in the project in flash or can i put in the thml for the intro. and to link the url, is that to put the subfolder add for the mainpage ior write it instead of "URL"

  • #6
    Senior Coder gnomeontherun's Avatar
    Join Date
    Sep 2007
    Location
    Houston
    Posts
    2,846
    Thanks
    10
    Thanked 238 Times in 229 Posts
    You need to insert it in the FLA file, so you need to edit this in Flash. The HTML will not allow you access to add Actionscript code.

    Yes, instead of 'url' in the quotes, put the entire link: for example http://something.com/home/page.php
    jeremy - gnomeontherun
    Educated questions often get educated answers, and simple questions often get simple answers.

  • Users who have thanked gnomeontherun for this post:

    brixty (01-28-2008)

  • #7
    New Coder
    Join Date
    Jan 2008
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    very cool i got it, thanks

  • #8
    New Coder
    Join Date
    Jan 2008
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    got it
    Last edited by brixty; 01-29-2008 at 01:46 AM.

  • #9
    New Coder
    Join Date
    Jan 2008
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts

    cant center

    i cant seem to center my site left to right, it used to work but not any more, can any one help?? www.interscana.com/home.html

  • #10
    Senior Coder
    Join Date
    Mar 2003
    Location
    Atlanta
    Posts
    1,037
    Thanks
    14
    Thanked 30 Times in 28 Posts
    Apply some CSS styles to the flashcontent div.....
    Code:
    #flashcontent {
    text-align: center;
    ...
    }
    You'll have to apply more styles to work in every browser but you can search thru the HTML&CSS forum for how to align content in divs. A lot of people define a width for a div then give it a negative left margin which is half of that amount.
    Most of my questions/posts are fairly straightforward and simple. I post long verbose messages in an attempt to be thorough.

  • #11
    New Coder
    Join Date
    Jan 2008
    Posts
    20
    Thanks
    3
    Thanked 0 Times in 0 Posts
    no prob. thx man but where in the the html would i place it, kinda new, and for other browsers im not to worried yet, its just the windows im aming for, now

  • #12
    Senior Coder
    Join Date
    Mar 2003
    Location
    Atlanta
    Posts
    1,037
    Thanks
    14
    Thanked 30 Times in 28 Posts
    Don't EDIT your post....someone else may have the same problem as you and may end up in this thread.

    And windows is a platform not a browser...there are many browsers (Firefox, Explorer, Opera, Avant,etc.) under windows.

    If you were to look at your code...you will see a similar section to what I have posted. Just look.
    Most of my questions/posts are fairly straightforward and simple. I post long verbose messages in an attempt to be thorough.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •