Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Roc
    Roc is offline
    New Coder
    Join Date
    Jul 2007
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help with gotoandplay and another issue

    The gotoandplay action is acting like the gotoandstop. It just sits on the initial frame.

    I am tryng to play the _on and _off states of the mc-> contentHome_mc. But it just stops on the first frame. This movie clip will act as the page transitions.

    <----------- ----------->

    After this problem is sorted out I have another problem too. I have setup my rollover buttons in another timeline and the page transitions in another. None of them are in the root timeline. Now I cant seem to get it to work even with relative paths.

    I have setup the page content in the "content layer" in the root timline. And the rollover buttons in the separate layer "LeftNavMain". Now I am not able to get the page transitions to work from there.

    Download the FLA

  • #2
    Senior Coder gnomeontherun's Avatar
    Join Date
    Sep 2007
    Location
    Houston
    Posts
    2,846
    Thanks
    10
    Thanked 238 Times in 229 Posts
    What version of Flash are you using? I'm guessing above Flash 8.
    jeremy - gnomeontherun
    Educated questions often get educated answers, and simple questions often get simple answers.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •