Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Oct 2002
    Location
    UK London
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Layer visibility issue in Mozilla

    Layers that follow the cursor when over a link e.g.

    http://www.linkdup.com

    http://www.spaceshanty.com (don't go to it if your going to have a pop about me using my homepage as an example)

    What seems to happen is the layers remain visible while the cursor is moving, but not when it's just hovering. I've also noticed this is true with the hover state of completely normal text links.

    I'm not asking for anyone to study code or do anything for me..... but is there a known issue with this in Mozilla 1.1 on Win2k.

    Thank you.

  • #2
    Regular Coder
    Join Date
    Jun 2002
    Location
    The Netherlands
    Posts
    217
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Works fine with Moz 1.2b,so it must be version/OS specific.

  • #3
    New Coder
    Join Date
    Oct 2002
    Location
    UK London
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmm, well, thanks for the checking on other release. I guess it's a good thing (for me, in that I can sit back and not lose sleep over it).

    Thanks.

    // edited because if typo


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •