Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 1 of 1
  1. #1
    New to the CF scene
    Join Date
    Oct 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Strange problem with browser cache

    I am uploading files using Dreamweaver to my site, but when I go to check it in my computer browser (chrome, safari, IE and Firefox) the site has not been updated. However, when I check it on another computer it has updated okay.

    Now, you're probably thinking, clear the cache, history and cookies. I have cleared it on all of the browsers but still can't see updated files.

    I have even used CCleaner to delete internet cache and generally cleaned up the computer.

    It's a pain having to go to another computer all the time to make sure changes are made.

    Anybody any other suggestions

    *****Updated****

    I have just noticed that when I check a non page on my computer browser it seems to be seeing the site from the old server it was on which was using CentOS whilst the new server, which I changed to a few weeks ago is using Ubuntu.

    Here is what I get from my computer:

    Not Found

    The requested URL /Testsite was not found on this server.

    Apache/2.2.3 (CentOS) Server at www.cytguides.com Port 80

    Whilst on my laptop I get:

    Not Found

    The requested URL /Testsite was not found on this server.

    Apache/2.2.14 (Ubuntu) Server at www.cytguides.com Port 80
    Last edited by aitchison21; 10-17-2012 at 10:19 AM.


 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •